Set a flag to set a specific php version


#1

Is it possible to set a flag requiring easyengine to use a specific version of php? If not, what is the recommended way to specify an alternate version of php?


#2

You may install multiple version of PHP by using https://github.com/phpbrew/phpbrew

EasyEngine will have phpbrew support in future.
Link - https://github.com/rtCamp/easyengine/issues/308


#3

I just installed phpbrew as root and tried to install php 5.3.29 and it wouldn’t work for me? Should I be using phpbrew as www-data within the specific site where I’m interested in using the old php version?


#4

Hi @Ivan_Novak

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#5