rtMedia Pro - Videos are garbled in 2014 theme and all other themes


#1

Hi Ritesh!

In one of the rtMedia updates, not sure if its from the Pro version or the regular version, videos no longer properly display. They are all mixed in with comments and the buttons are all weird looking.

You can view any video on the site you were using before to check it out. They are all the same. I wont post the URL because of the adult nature of the site. It’s the Tweak/Play site.

The current theme is BuddyBoss, however it does it with the 2014 theme as well. Would you please check and advise?

Thanks!


#2


#3

Hi illusionsglass,

We are aware of this issue and are looking into this. It’ll be fixed soon. Thanks for writing.


#4

I just updated to rtMedia 3.7.9 and rtMedia Pro 2.5.4, and the video issue is identical to the previous versions…

Any chance of a fix manually? The entire site is video based, and nobody can watch videos until this is fixed. We have 50,000 registered members yelling at me. :wink: Downgrading versions is impossible, as the database structure changed and was upgraded per the plugins instructions too, so we’re in a world of shit right now. :smile:


#5

Hi @illusionsglass,

This issue has been fixed and rtMedia will be released with this bug fix by Monday/Tuesday.

If you are in hurry you can manually change a single line in plugin file ( /plugins/buddypress-media/app/main/controllers/template/rt-template-functions.php line no.294 ) till the update come. Here is the link to line(294) which will fix the issue -> https://github.com/rtCamp/rtMedia/blob/develop/app/main/controllers/template/rt-template-functions.php#L294


#6

Thanks @riteshpatel that fix is confirmed to work, applied, and thank you very much as always.


#7

Hi @illusionsglass,

We are glad to hear that your issue is fixed. If you face any issue let us know.


#8