rtMedia Pro: Installing Instagram broke Admin


#1

Just upgraded to Pro. Install of Pro went fine. Then installed Photo Tagging. Then installed Instagram: Received the following error during activation:

"Warning: Cannot modify header information - headers already sent by (output started at *****/wp-content/plugins/rtmedia-pro/app/main/widgets/RTMediaGalleryWidget.php:236) in *****/wp-includes/pluggable.php on line 875"

Getting the same error now when trying to access admin section. Front end seems to be fine, though I havent tried to use any of the add-ons yet.


#2

Forgot to include debugging info

PHP 5.3.13

MYSQL 5.1.56

WordPress 3.6

BuddyPress 1.8.1

rtMedia 3.1.1

OS Linux

Imagick ImageMagick 6.6.0-4 2012-05-02 Q16 http://www.imagemagick.org

GD bundled (2.0.34 compatible)

[php.ini] post_max_size 64M

[php.ini] upload_max_filesize 64M

[php.ini] memory_limit 256M


#3

@colabsadmin Sent you an email. Our developer will get back to you soon via email.


#4

@colabsadmin - Could you confirm if the issue reported here has been resolved?


#5

Yes. For not updating this. You guys logged in and fixed. Not sure how :)


#6

@colabsadmin - Just for the record. There was a whitespace issue in rtMedia Pro. It was fixed on the plugin itself and released. The plugin was also updated on your end.


#7