rtMedia Gallery not displaying publicly


#1

Hi there,

I’m having an issue getting the gallery to display publicly, right now it is only displaying for logged in users even though I have set privacy to 0 and have turned privacy off in the dashboard settings. I’ve tried turning the privacy setting on with public selected, I’ve tried several things and I can’t get my existing gallery images to display publicly at all.

Here are the shortcodes I’m using for the gallery and uploader:

[rtmedia_gallery global=“true” media_type=“all” album_id=“1” privacy=“0”] [rtmedia_uploader global=“true” media_type=“all” album_id=“1” privacy=“0”]

Privacy is turned off in the dashboard settings.

I have several albums and I want all of the images to be viewable by the public.


#2