rtMedia and bbPress migration


#1

Technically, purportedly my migration was successful and complete. However, I went into my bbPress for something else, and this is what I saw within Forum Tools:

bbPress keeps track of relationships between forums, topics, replies, and topic tags, and users. Occasionally these relationships become out of sync, most often after an import or migration. Use the tools below to manually recalculate these relationships.

Some of these tools create substantial database overhead. Avoid running more than 1 repair job at a time.
Relationships to Repair: Repair Recalculate the parent topic for each post
Recalculate the parent forum for each post
Recalculate private and hidden forums
Recalculate last activity in each topic and forum
Recalculate the sticky relationship of each topic
Repair BuddyPress Group Forum relationships
Count topics in each forum
Count replies in each forum
Count replies in each topic
Count voices in each topic
Count spammed & trashed replies in each topic
Count topics for each user
Count replies for each user
Remove trashed topics from user favorites
Remove trashed topics from user subscriptions
Remap existing users to default forum roles

I did as I was told, but was repaired, and nothing changed. Also, everything I had created in Forums showed up within my profile area as always, but the only things that showed up the forum area itself were the three forums I created, but no topics, and no replies, just as mentioned in the text I copied here. Right now my forums are disabled, as I’m not quite sure what is going on. I didn’t see anyone else post about this, so I created a new topic. Thank you!


#2

@interglobalmedia during migration we are not doing any kind of changes in bbPress data.

just to inform you, we also migrated data with rtMedia and all topics and replies are working fine.


#3

Hi:

Yes. Everything is still there. However, the text I copied still is in my tool area. Just wonder why it’s there, when migration was purportedly successful. Something is up somewhere. It hasn’t left yet with the 3.0.5 update. Why would that show up there then?


#4

We are not understanding what exact issue you are facing? If there is any error, then please let us know.


#5