Roundcube Webmail Access


#1

I have just installed the mail stack and all went well except I can’t access Roundcube Webmail, the page times out in my browser. If it’s relevant, I have to use my server IP to access tools/vimbadmin on (xxx.xxx.xxx.:22222) Help much appreciated.

Thanks in advance.


#2

Hi,

Have you pointed your DNS with domain?

You can use IP:22222 to access admin ports, if you are using Firewall, make sure that 22222 port is open.


#3

Thanks for your reply,

I can access the tools menu and vimbadmin with “my-ip :22222” but not with my domain name.

When I enter “http://webmail.mydomain.com” there is no login box and the page times out.

My Hostname is “http://mail.mydomain.com” should I change my Hostname to “http://webmail.mydomain.com” ?

My Wordpress site on the same server is working fine and as far as I can see all the mail stack files are in place,


#4

UPDATE

Problem solved itself DNS needed to fully propagate!

Thanks for pointing me in the right direction, I now have a fully working Server that makes my old shared hosting look dated.

Keep up the good work guys.


#5

Hi @jims45

Glad to know that your problem is solved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#6