[Resolved] GPG Keys issues with Vagrant and EasyEngine (packages cannot be authenticated)


#1

Hello all!

I know this a common issue, I look at FAQ and others topics but dont figured out the solution.

I have already googled and tried to update apt-key without success.

I’m trying to install the ee stack locally and I got this warning in ee.log:

php5-memcache php5-mysql php5-readline php5-xdebug poppler-data postfix ssl-cert ttf-dejavu-core

0 upgraded, 96 newly installed, 0 to remove and 8 not upgraded.

Need to get 50.0 MB of archives.

After this operation, 284 MB of additional disk space will be used.

WARNING: The following packages cannot be authenticated! nginx-common nginx-custom

E: There are problems and -y was used without --force-yes

2015-07-25 17:28:16,870 (INFO) ee : Oops Something went wrong!! 2015-07-25 17:28:16,871 (ERROR) ee : Check logs for reasontail /var/log/ee/ee.log& Try Again!!!

I’m using some configurations of github repo gau1991/easyengine-vagrant as reference.

Here is my Vagrantfile http://pastebin.com/T5NLYpSz and provision script like @gau1991 repo http://pastebin.com/bS27dV6y.

Ubuntu version of box is Ubuntu 14.04.2 LTS (GNU/Linux 3.13.0-54-generic x86_64)

Any thought would be very appreciated! Thanks


#3

I tried this solution https://github.com/rtCamp/easyengine/issues/470#issuecomment-96067367 but got new error

Ign http://archive.ubuntu.com trusty/universe Translation-en_US Ign http://download.opensuse.org Translation-en_US Ign http://download.opensuse.org Translation-en Err http://mirror.aarnet.edu.au trusty/main amd64 Packages 503 Service unavailable [IP: 202.158.214.106 80] Ign http://mirror.aarnet.edu.au trusty/main Translation-en_US Ign http://mirror.aarnet.edu.au trusty/main Translation-en Fetched 481 B in 12s (37 B/s) 2015-07-25 21:47:26,892 (INFO) ee : Oops Something went wrong!! 2015-07-25 21:47:26,893 (ERROR) ee : Check logs for reasontail /var/log/ee/ee.log& Try Again!!!

As it looks like a network error I’ll try this later.


#4

REsolved!

Today I tried and works, looks like was a issue with GPG key servers.


#5

Hello @marlonlamancio

It’s great to know the problem has been fixed .

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#6