Redirection not Working


#1

Clicking this link » http://noworries-lah.blogspot.com/2013/06/egg-tofu-with-sweet-peas.html Should redirect to » http://psilovetocook.com/2013/06/egg-tofu-with-sweet-peas.html

But am getting: http://psilovetocook.com/?b2w=http://noworries-lah.blogspot.com.au/2013/06/egg-tofu-with-sweet-peas.html and redirected to my homepage instead of single post.

What could be the issue?


#2

I have the same problem but not redirects anywhere, I try to redirect from osatzen.blogspot.com/2013/09/el-cambio-empieza-por-uno-mismo-osatzen.html to the equivalent y www.osatzen.com/blog-osatzen/ but I have 403 Forbidden http://www.osatzen.com/blog-osatzen/?b2w=http://osatzen.blogspot.com.es/2011/11/osakidetza-y-las-redes-sociales-como-se.html and the message: You don't have permission to access /blog-osatzen/ on this server.


#3

I've followed the instructions and chaged the permalinks and I've also used the fix.php but still have the same result. I have multisite, is there any problem to use it in a site that is not the main one? My site is not www.osatzen.com but www.osatzen.com/blog-osatzen/ can that be a problem?


#4

Sorry, it was my hosting security configuration. I've asked technical support to disabled security rules 1434234, 340162, 340163, 900095 as explained in the topics about hostgator and it worked! Thanks for your awesome plugin!

One thing for multisite installations that can be tricky just in case it can be useful for others: I have the fix.php file uploaded to the main folder, the folder where wordpress is installed, but I must execute it in the site that has been imported, for me it was http://www.osatzen.com/blog-osatzen/fix.php

Good luck!


#5

Glad to know that, its working now for you. You can delete that fix.php file from the server, that file done its work.


#6