Redirecting to Index


#1

Hi, my new blog is http://modern-eve.com and my old site is http://moderneve.blogspot.com When I verify and test old links, they all redirect to my index/homepage. Help!


#2

Hi,
It seems like the Plugin is not activated, make sure that Blogger To WordPress Redirection Plugin is activated all the time in your WordPress blog to get proper redirection from Blogger to WordPress


#3

Thank you, but it does say that the Plugin is activated. I have even deactivated and reactivated it. It’s still not working.


#4

Can you tell me, how you imported your Blogger.com blog posts into WordPress?
I think the problem is in your posts custom fields.
Check custom field of posts in post editor page of WordPress.

You might find value something like below example:
blogger_blog = moderneve.blogspot.com
blogger_permalink = /2010/03/wedding-wednesday.html

If this is not the problem then you will need to debug entire migration process again.
Or you can use our migration service by contacting us http://bloggertowp.org/contact/


#5

The custom fields do look like what you mentioned. is that wrong? can i change it?


#6

If the custom field values are same for the post that I mentioned above, then you need to ask in your WordPress hosting support to enable Mod_Security. Check this https://rtcamp.com/support/topic/redirection-doesnt-work/


#7

I am with HostGator. They’re saying Mod_Security is enabled.


#8

Also in your example, and I not getting a 403 Forbidden Error; I am just getting redirected to the index every time.


#9

by the way… when you click on a blogger post it links to the index and this is the url:
http://modern-eve.com/?b2w=http://moderneve.blogspot.com/2009/03/raylee-michelle.html

if you delete the ?b2w= and the .html it works.

http://modern-eve.com/http://moderneve.blogspot.com/2009/03/raylee-michelle redirects correctly

is there a way to change that in the code?


#10

Hi,
I have exactly the same issue as Moderneve.
My old blog: http://ogijima.blogspot.com
The New one: http://ogijima.fr


#11

Hi all,
The mod_security just ensures that no attacks are made on your server, So hostgator make it by default enabled for all accounts.
You need to ask them about the URL http://modern-eve.com/?b2w=http://moderneve.blogspot.com/2009/03/raylee-michelle.html showing 403 forbidden check here
Ask in hostgator support to disable it.
Note: Sorry for above comments Mod_security, it should be disable, in server side.


#12

Sir

My blog is southstills.blogspot.com
it redirected to fgmdecor.com
But in pages it redirected to hompage please tell me the solution

blogger_blog southstills.blogspot.com

blogger_permalink

/2011/04/sania-mirza-family-pics-stills-photos_07.html


#13

Mode Security Already On


#14

Hi,
Please cross check the above comments, Mode_Security should be disable.
And if that is not the problem then, the Blogger To WordPress Redirection Plugin always be active in your WP dashboard. Please check the plugin is active or not.

Thanks.


#15

Sir,

Mode Security On,that i conform by Server Provider,and The redirection Plugin Always on.

What is the Issue ? Please check my site.

blog - www.southstills.blogspot.com
site - www.fgmdecor.com


Redirection not working blogspot.co.uk issue?
#16

if we click any link in the blog via search engine that going to home page of wordpress site.


#17

Please click on blogger blog post URL and if it is giving such kind of URL in address bar http://www.fgmdecor.com/?b2w=http://southstills.blogspot.com/2011/04/saranya-mohan-actress-photos-stills_06.html, then it is kind of problem from your hosting server or the plugin deactivation. But as you said everything is perfect with above condition.

Then we need to cross check everything in your WordPress blog as well as hosting server account. please contact us and give admin access.

Thanks


#18

send.

If U solved please what was the issue ?


#19

I am also having the same issue. What was the solve to the issue?


#20

Hi grantland,
As explained in above comments, the problem is either from hosting server or the plugin is deactivated. You need to ask your hosting support team for this issue.
Thanks,