Problems with a new version Easyengine 3.7.1


#1

This message show when i try update a version…

.my.cnf cannot be located in your current user or root. no crontab for root fatal: Not a git repository (or any of the parent directories): .git Updating WP-CLI version to resolve compatibility issue. Traceback (most recent call last): File “/usr/local/bin/ee”, line 9, in load_entry_point(‘ee==3.7.1’, ‘console_scripts’, ‘ee’)() File “/usr/lib/python3/dist-packages/pkg_resources.py”, line 351, in load_entry_point return get_distribution(dist).load_entry_point(group, name) File “/usr/lib/python3/dist-packages/pkg_resources.py”, line 2363, in load_entry_point return ep.load() File “/usr/lib/python3/dist-packages/pkg_resources.py”, line 2088, in load entry = import(self.module_name, globals(),globals(), [‘name’]) File “/usr/local/lib/python3.4/dist-packages/ee-3.7.1-py3.4.egg/ee/cli/main.py”, line 14, in from cement.utils.misc import init_defaults ImportError: cannot import name ‘init_defaults’

Any know solve this?


#2

@cx65a Could you please provide us the setup details ? Things as:

  • OS version you are using
  • EasyEngine version you are using
  • Exact command you used to update, etc

Regards


#3