Problem with ViMbAdmin and more


#1

I have a fresh install of Debian 8 minimal on a vps. I did the apt-get update and upgrade. I ran the wget command to start the EasyEngine process, ran into the certificate issue, downloaded those and ran it again, this time went through.

I then used the ee stack install --all command to install everything. I did not see any errors. The default page on the website comes up, but when I try to get to vimbadmin, I get a 404 page not found error. I did get the login prompt when I went to example.com:22222/vimbadmin url, but then went to the 404 error page.

If I just go to mysite.com:22222 I get a white index page with just a few directories showing, cache, db, php, fpm. I have a feeling I should see something more there, but not sure, this is my first time playing with EasyEngine, and I can’t find any pictures or info on what it’s supposed to look like.

I can create a wordpress site just fine, and it all seems to work fine, so apparently the database is up and running. What can my problem be, and how can I fix it? I really need an email server for my sites.

Plus I can’t get to webmail either, same 404 not found issue. I first tried all this on ubuntu 14.04, and now debian 8.


#2

What do you get when you try ee stack install --mail?

I had a similar issue, and the only way to have ViMbAdmin and email back was doing a fresh OS install, followed by a fresh EE install.


#3

It went through it’s install, went real fast and was a couple weeks ago, so don’t remember exactly. I think it might have said a few were already installed, didn’t come up with any errors, but still no love.

Since I was looking for stable and WORKING panels, I gave up and moved on. No response to help in forum is never a good sign, because everyone eventually needs a little help. Vesta is the first one I came across (after about 3-4 others) that worked, all of it worked, and is what I’m running at the present time. I only had one issue with it at the start, and I fixed it relatively painlessly.


#4