Problem with the rtMedia for WordPress, BuddyPress and bbPress plugin


#1

Hi

I am usering this theme:
http://themeforest.net/item/onecommunity-buddypress-theme/full_screen_preview/3713046

After I had active the free plugin rtMedia for WordPress, BuddyPress and bbPress and when I press Media on the manu I get this massage from the theme system…

I tryed to make a page called Media… but in the Template I did`t find anything useful.

Imgur

How come and how to do we get it resolved?

Thanks.


#2

Hi @humanstar,

Please check rtMedia with WordPress default theme and with other plugins disabled. It might be theme issue or a plugin conflict.

If it is theme issue then try solution given here -> https://rtcamp.com/rtmedia/docs/developer/templating-system/theme-media-tab/


#3

Like I thought it. The reference to the link that u gave me. It seems that it works now.
Thank you so much man. I am considering buying your pro. version. gotta just inspect the product a little closer more.

Thx man.

Btw can I have you email address. Because I have a privat questions to ask your firm.


#4

Hi @humanstar,

I am glad to know that your issue is solved.

You can contact here -> https://rtcamp.com/contact/ for any query.


#5

Thx


#6

Hi @humanstar,

You are welcome. :slight_smile:


#7

Hi

I have reinstall my page.

I get the same bug again.

I doing this.

…/theme/OneCommunity/functions.php and putting this in at the end of all the codes before the last ?> can it still do not work…

How do I fixe it ?

R. Human


#8