Problem uploading files


I have problems with file upload. When i click on Select File button it lets me to select a file to upload, then I click on Start Upload button and it seems working because progress bar appears and reaches 100%. But file is not uploaded.
I already tried to deactivate all plugins, but nothing changes.

This is my debug info:

Some days ago the plugin worked well.
Thank you

Hello @flavia,

Could you please once confirm if you are facing this issue when any default theme of WordPress is enabled into your website?

This way we can troubleshoot the cause of your issue.

Thank you.

Yes, I switched to a default theme (Twenty Sixteen), but the issue persists…

Hello @flavia,

That is strange!

Please try checking your server error log if you can find any related error there. Additionally, keep your browser console open while uploading media and let us know if you are getting any JavaScript error there.


We are not sure but please once visit this thread if this could help you - Media upload in Buddypree activity stream

Thank you.

There are no Javascript or server errors…
Moreover, the content of Media profile tab is printed also in right/left sidebars and footer sidebars!
I don’t know why…

See attachment:

Hello @flavia,

We have sent you a private reply regarding your query.

Thank you.

I am getting the same issue. I am running rtMedia for WordPress, BuddyPress and bbPress by rtCamp version 4.0.5. The photo gets uploaded but the Gallery Refresh seems to be failing. I see the following error message below the gallery of photos: Warning: Missing argument 1 for rtmedia_pagination_page_link(), called in /wp-content/plugins/buddypress-media/app/main/controllers/template/rt-template-functions.php on line 1098 and defined in /wp-content/plugins/buddypress-media/app/main/controllers/template/rt-template-functions.php on line 1012

This issue is happening only for Gallery Display with Pagination Option.

Hello @Murali_Santhanam,

We have fixed this issue and it will be released in the future release.

Thank you, Pranali