Problem setting up mail with easy engine


#1

mail stack installed via easyengine without any error messages. However when I goto https://n.umero.us:22222/vimbadmin/ to input the salt I’m automatically redirected to a blank page at

https://n.umero.us:22222/vimbadmin/public

Any ideas what might be wrong?

The below information from that above url in firefox if it’s of any use:

Use of Mutation Events is deprecated. Use MutationObserver instead. public:1558:0

Request URL: https://n.umero.us:22222/vimbadmin/public/ Request Method: GET Status Code: HTTP/1.1 500 Internal Server Error Request Headers 15:21:11.000 User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 Host: n.umero.us:22222 Connection: keep-alive Cache-Control: max-age=0 Authorization: Basic d2Frc3BpZGRsZXZhazpKYXMtMTUxMjM0NQ== Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate Accept: text/html,application/xhtml+xml,application/xml;q=0.9,/;q=0.8 Sent Cookie wp-settings-time-1: 1433967318 wp-settings-1: libraryContent=browse wordpress_test_cookie: WP+Cookie+check wordpress_logged_in_85a3dab3f01724a40036a604810717c6: gahoacheama|1435372247|0zIo2bCQeWXPpSdQPJqOpb354ldQ2TYZSq9S2UqgT2U|5aa13608f6a1c94b9dba13f8f0e908aecdca452fb3dc577d50ca3359e01410d7 Response Headers Δ35ms X-Page-Speed: 1.9.32.3-4448 X-Firefox-Spdy: 3.1 Server: nginx Date: Sat, 13 Jun 2015 19:21:09 GMT Content-Type: text/html; charset=UTF-8 Cache-Control: max-age=0, no-cache No Response Body

Thanks… =)