Privacy - User override


#1

The user override toggle button doesn’t change if you try to change it from “off”. See the attached screenshot.

Also, even though this toggle seems to be stuck on “off”, my users are still shown the privacy dropdown. See second screenshot

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4848/2013/07/privacy.jpg

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4848/2013/07/privacy-dropdown.jpg


#2

@henrywright

The user override toggle button doesn’t change if you try to change it from “off”. See the attached screenshot.

For this, you must need to ON the “Enable Privacy”. Then only the next options (User Override) will work.

Also, even though this toggle seems to be stuck on “off”, my users are still shown the privacy dropdown. See second screenshot

We will cross check it and update on this soon.


#3

@Nitun

For this, you must need to ON the “Enable Privacy”. Then only the next options (User Override) will work.

Thanks for the tip.

We will cross check it and update on this soon

Looking forward to hearing back from you on this.

Thanks in advance!


#4
Also, even though this toggle seems to be stuck on “off”, my users are still shown the privacy dropdown.

We have fixed this issue in latest release of rtMedia 3.0.4. Please update it and let us confirm on this :slight_smile:


#5

@Nitun this issue has been resolved! many thanks :}


#6