Posting URL has ceased working


#1

When a user goes to post a URL they receive a black circle spinning (endlessly) when update is pressed it simply posts the URL as is completely bypassing the main reason I bought the PRO element of rtMedia.

I have carried out several checks including disabling all plugins, changing theme as well as running it on a clean local install.

Unfortunately I get nothing.


#2

Hi Kieran,

That’s strange.

Can you send admin credentials to ritesh.patel@rtcamp.com so that I can debug the issue my self?


#3

Hi, I have sent you credentials to the email address supplied, if you do not receive the email please let me know.


#4

Hi,

I sent you the details some time ago, can you confirm if you have received these or not?


#5

Hi Kieran,

Sorry for the late reply.

I have checked your site and it was 500 server error when I tried to share a URL via BuddyPress activity update. Can you check server error logs and also check it once with other plugins disabled and with WordPress default theme.


#6

From error log

[Fri Aug 22 04:11:40 2014] [warn] [client 123.201.118.6] mod_fcgid: stderr: PHP Fatal error: Call to undefined function posix_access() in /var/www/vhosts/localhost.localdomain/avoovoo.com/wp-content/plugins/rtmedia-pro/lib/php-metaparser/Curler.class.php on line 568, referer: http://avoovoo.com/members/external_dev/?preview=1&template=twentyfourteen&stylesheet=twentyfourteen
[Fri Aug 22 04:18:51 2014] [warn] [client 81.109.62.47] mod_fcgid: stderr: PHP Fatal error: Call to undefined function posix_access() in /var/www/vhosts/localhost.localdomain/avoovoo.com/wp-content/plugins/rtmedia-pro/lib/php-metaparser/Curler.class.php on line 568, referer: http://avoovoo.com/
[Fri Aug 22 04:18:52 2014] [warn] [client 81.109.62.47] mod_fcgid: stderr: PHP Fatal error: Call to undefined function posix_access() in /var/www/vhosts/localhost.localdomain/avoovoo.com/wp-content/plugins/rtmedia-pro/lib/php-metaparser/Curler.class.php on line 568, referer: http://avoovoo.com/


#7

Hi Kieran,

Can you give me debug info? You can find debug info in rtMedia admin, under Support tab.


#8