PLEASE HELP! Error -200 HTTP error, trying to upload images


#1

Missing a deadline over this.

Latest WP and BPM versions installed. Can't upload anything. Debug info:

PHP 5.3.5 MYSQL 5.1.54 WordPress 3.5.1 BuddyPress 1.6.4 BuddyPress Media 2.10.1 OS Linux Imagick Not Installed GD bundled (2.0.34 compatible) [php.ini] post_max_size 8M [php.ini] upload_max_filesize 8M [php.ini] memory_limit 128M


#2

@julianfstr

Did you get this error only once? Or for every upload?

Also, are you getting same error when uploading normal wordpress files? For example, after disabling BuddyPress-Media plugin.

If you are on Apache, you may try adding following codes to .htaccess file in your DocumentRoot:

  
SecFilterEngine Off  
SecFilterScanPOST Off  
  

Let me know if anything above works.


#3

Thanks for you quick reply.

We get the error every time we try to upload via BPM. We don't get the error anywhere else (can upload into Media Lib, can upload avatars for groups through BP interface, etc...).

Adding the code to htaccess didn't help.Tried a tiny 17k file as test.


#4

@julianfstr

Can you send link to your site?


#5

http://mdsbk2012.com/members/mds2/media/

How would you like me to send you a user account? I'd prefer not to post login info publicly.


#6

You can email me details at rahul.bansal@rtcamp.com


#7

Thanks for login.

I guess u have another password at - http://mdsbk2012.com/members/mds2/media/

Also, I will need admin access. Or you must check if disabling every other plugin fixes this issue!


#8

you just want to change mds2 to rtcamp in that URL… rtcamp is an admin already.

but i did try disabling all other plugins before i submitted the help request. no go.


#9

rtCamp account does not have admin privilege. See attached screenshot.

Sorry but we cannot proceed. May be put BuddyPress-Media on another test site and check if uploads are working fine.

Looks like some plugin conflict. Also, I am not able to access front-end of your site.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/37295/2013/04/Dashboard-‹-Monstessori-Day-School-of-Brooklyn-—-WordPress.png


#10

Sorry — you have admin priv's now...


#11

Try this - http://wordpress.stackexchange.com/a/59777

It looks like your server or some misconfiguration issue. We can't fix it it from BuddyPress-media end as we couldn't reproduce it on your test site. Sorry.

I hope that stackexchange link will help you.


#12

#13