Phpmyadmin problem 404 Not Found nginx debian


#1

Hello to all…

I have this problem.

I setup to linode with this comands:

wget -qO ee rt.cx/ee && sudo bash ee

sudo ee site create relaxtime.gr --wp

but when i go to http://relaxtime.gr/phpmyadmin display this:

https://relaxtime.gr:22222/db/pma

404 Not Found

nginx

Please help me.

Thank you


#2

I do not quite understand what you are asking.

When I go to the two links you provided, I get the appropriate HTTP Authorization request (Username/Password). Obviously, without the username/password, I can’t get in.

When I click the cancel button, I get the appropriate 401 Error Page.

Did you install phpMyAdmin separately from WordPress?

Did you use the:

ee stack install --utils

…command, or the:

ee stack install --admin

…command, or the:

ee stack install --phpmyadmin

…command?


#3

Hello and thank you to answer.

When i write the username and password here http://relaxtime.gr/phpmyadmin display:

404 Not Found

nginx.

i use only this 2 commands (iam beginner) to setup my linode from here https://easyengine.io/:

wget -qO ee rt.cx/ee && sudo bash ee

sudo ee site create relaxtime.gr --wp

i dont install phpMyAdmin separately from WordPress.

its only this 3 commands? ee stack install --utils ee stack install --admin ee stack install --phpmyadmin

Thank you very much


#4

I’m not actually sure if:

ee stack install --utils

…actually installs phpMyAdmin. I’d have to check into that a little further.

However, I do know that:

ee stack install --admin

…and…

ee stack install --phpmyadmin

…both install the phpMyAdmin packages.

If you haven’t installed phpMyAdmin, using one of the last two commands, then phpMyAdmin, may not be installed.

However, I’m a little curious about the installation process you went through. After you ran:

wget -qO ee rt.cx/ee && sudo bash ee

…and before you ran:

ee site create relaxtime.gr --wp

…did you not run:

ee stack install --all

…or…

ee stack install --web

???


#5

Hello and thank you again.

I am beginner and i dont know to setup my linode.

I run only this.

wget -qO ee rt.cx/ee && sudo bash ee

and this

sudo ee site create relaxtime.gr --wp

and now i run ee stack install --admin.

Please if you want, tell me the right steps to install my linode and i rebuild my server.

Now to my computer display the site relaxtime.gr but in 2 diferrents computers to my friends, when i go to site relaxtime.gr display welcome to nging.

I follow and this video but dont working correct for my site https://www.youtube.com/watch?v=XnKkFzq2TqY


#6