Phpmyadmin login problem


#1

I get past the http security check ok and reach the phpmyadmin login page but I can not log in.

User: root and Password: (my root password)

Am I missing something silly? Thanks in advance.


#2

@jims45,

Hi what error you got after login? This link might be helpful for you:


#3

Hi, thanks for reply. I do not get an error but password is not accepted.


#4

@jims45, Have you tried follwoing commands:

chmod a+t+w /var/lib/php5
chmod go-r /var/lib/php5

#5

Thanks for reply, I tried that but did not work : “#1045 Cannot log in to the MySQL server”. The password I am using is the same as I use to connect to server with putty.

root then: root password

Sorry I am a newbie and getting confused!


#6

Further information: In case it helps I downloaded easyengine on to a fresh install. When trying to log in to “http://mydomain:22222” initially I got the blank nginx page, so using filezilla I looked for files in the 22222 folder and it appeared the the tools had not been installed. I installed tools using putty then got to the phpmyadmin login page but can not log in as described.

Your help is much appreciated.


#7

hi bro iam not able to load my site with www on easyengine http://www.allindiayouth.com/


#8

UPDATE

Found a tutorial to reset Mysql password, problem solved!


#9

I was tried out on my website www.sarkarinaukricareer.in and now I’m not able to do things, so I did shift to blogger.


#10

problem with me too, previously my site on wordpress www.govjobshub.com , but getting soo many errors, finally i moved on blogger !!


#11

What issue did you faced ?


#12

Hello @shubham_mehta

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#13