PhpMyAdmin Error - Fresh install!


#1

I am having an issue accessing PMA after installing Easy Engine per your simple instructions.

The first error is:
The error

In Chrome i can refresh this page and get to the login screen, but the credentials provided in ~/.my.cnf doesn’t work, neither do they provide an error.
I’ve tried creating a wordpress site and using these credentials to login, without luck.
(The wordpress site is working perfectly though)

My server is a Digital Ocean VPS, so i’ve reinstalled Ubuntu 14.04 x64 and setup a fresh Easy Engine installation, but i got the same error and I tried the same things all over again.

I absolutely LOVE your product (using it on multiple servers), but i never had any hassle setting up the basics like now.


#2

Hi,
This issue is not related to EasyEngine.
Its beacuse of the default PHP session directory is now /var/lib/php5/sessions.
You need to use following commands to solve this:

  
chmod a+t+w /var/lib/php5  
chmod go-r /var/lib/php5  

Hope this will help you.


#3

Works like a charm!

But you should update EasyEngine to include those changes.
It’s clearly easy to fix :slight_smile:

Thank you very much!
Have a nice day


#4

Hello Standoutmedia,

Glad to know your problem solved .