php5-fpm status 254 - error?


#1

Hello, I need a short info regarding an initial installation. I was using a complete fresh Ubuntu installation (2GB RAM), so nothing wrong there…

Question 1:

 ...For EasyEngine (ee) auto completion, run the following command source /etc/bash_completion.d/ee EasyEngine (ee) installed successfully root@W100:~# source /etc/bash_completion.d/ee   

Is it o.k. to get no success message after the expected command?

Question 2 (and of course more important):

root@W100:~# ee site create example.com --wpsubdir --wpfc
...
... Downloading GeoIP Database, please wait...
    Executing service php5-fpm restart, please wait...
    [ Di 10. Feb 15:33:10 CET 2015 ] Unable to execute service php5-fpm restart, exit status =  254 

What happens here, why is the PHP service not executable, how I can fix it? What is status 254?

Thanks for short answer.


#2

@jochenthomas

I haven’t seen any output for source command before.

can you provide me output for tail /var/log/easyengine/ee.log


#3

Hi, I reinstalled the package again, but same behavior, so please find attached the log… I don’t see any possibility to attach, so you will find it below.

    wait...e[0;10m
e[34mExecuting service nginx restart, please wait...e[0;10m
nginx: the configuration file /etc/nginx/nginx.conf syntax is ok
nginx: configuration file /etc/nginx/nginx.conf test is successful
 * Restarting nginx nginx
   ...done.
Initialisierte leeres Git-Repository in /etc/nginx/.git/
e[34mGit commit on /etc/nginx/, please wait...e[0;10m
e[34mGit commit on /etc/nginx/, please wait...e[0;10m
[master (Basis-Commit) 2e8a8d5] Initialize Git
 31 files changed, 1180 insertions(+)
 create mode 100644 common/README.md
 create mode 100644 common/acl.conf
 create mode 100644 common/locations.conf
 create mode 100644 common/php.conf
 create mode 100644 common/w3tc.conf
 create mode 100644 common/wpcommon.conf
 create mode 100644 common/wpfc.conf
 create mode 100644 common/wpsc.conf
 create mode 100644 common/wpsubdir.conf
 create mode 100644 conf.d/README.md
 create mode 100644 conf.d/blockips.conf
 create mode 100644 conf.d/fastcgi.conf
 create mode 100644 conf.d/upstream.conf
 create mode 100644 fastcgi.conf
 create mode 100644 fastcgi_params
 create mode 100644 htpasswd-ee
 create mode 100644 koi-utf
 create mode 100644 koi-win
 create mode 100644 mime.types
 create mode 100644 naxsi_core.rules
 create mode 100644 nginx.conf
 create mode 100644 proxy_params
 create mode 100644 scgi_params
 create mode 100644 sites-available/22222
 create mode 100644 sites-available/default
 create mode 120000 sites-enabled/22222
 create mode 120000 sites-enabled/default
 create mode 100644 snippets/fastcgi-php.conf
 create mode 100644 snippets/snakeoil.conf
 create mode 100644 uwsgi_params
 create mode 100644 win-utf
e[34mnginx successfully installede[0;10m
e[34mnginx successfully installede[0;10m
e[34mEasyEngine (ee) 2.2.3 execution started [Di 10. Feb 22:47:58 CET 2015]e[0;10m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee stack install phpe[0;10m
e[34mAdding Ondrej PHP5 launchpad repository, please wait...e[0;10m
e[34mAdding Ondrej PHP5 launchpad repository, please wait...e[0;10m
gpg: Schlüsselbund `/tmp/tmpvmv65ije/secring.gpg' erstellt
gpg: Schlüsselbund `/tmp/tmpvmv65ije/pubring.gpg' erstellt
gpg: Schlüssel E5267A6C von hkp-Server keyserver.ubuntu.com anfordern
gpg: /tmp/tmpvmv65ije/trustdb.gpg: trust-db erzeugt
gpg: Schlüssel E5267A6C: Öffentlicher Schlüssel "Launchpad PPA for Ondřej Surý" importiert
gpg: Anzahl insgesamt bearbeiteter Schlüssel: 1
gpg:               importiert: 1  (RSA: 1)
OK
e[34mExecuting apt-get update, please wait...e[0;10m
e[34mExecuting apt-get update, please wait...e[0;10m
Ign http://de.archive.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease
Ign http://de.archive.ubuntu.com trusty-updates InRelease
Ign http://ppa.launchpad.net trusty InRelease
Ign http://de.archive.ubuntu.com trusty-backports InRelease
OK   http://de.archive.ubuntu.com trusty Release.gpg
Holen: 1 http://ppa.launchpad.net trusty Release.gpg [316 B]
OK   http://de.archive.ubuntu.com trusty-updates Release.gpg
OK   http://ppa.launchpad.net trusty Release.gpg
OK   http://de.archive.ubuntu.com trusty-backports Release.gpg
Ign http://security.ubuntu.com trusty-security InRelease
OK   http://de.archive.ubuntu.com trusty Release
Holen: 2 http://ppa.launchpad.net trusty Release [15,1 kB]
OK   http://de.archive.ubuntu.com trusty-updates Release
OK   http://de.archive.ubuntu.com trusty-backports Release
OK   http://de.archive.ubuntu.com trusty/main Sources
OK   http://ppa.launchpad.net trusty Release
OK   http://de.archive.ubuntu.com trusty/restricted Sources
OK   http://security.ubuntu.com trusty-security Release.gpg
Holen: 3 http://ppa.launchpad.net trusty/main amd64 Packages [18,4 kB]
OK   http://de.archive.ubuntu.com trusty/universe Sources
OK   http://de.archive.ubuntu.com trusty/multiverse Sources
OK   http://de.archive.ubuntu.com trusty/main amd64 Packages
Holen: 4 http://ppa.launchpad.net trusty/main i386 Packages [18,4 kB]
OK   http://de.archive.ubuntu.com trusty/restricted amd64 Packages
OK   http://security.ubuntu.com trusty-security Release
OK   http://de.archive.ubuntu.com trusty/universe amd64 Packages
OK   http://de.archive.ubuntu.com trusty/multiverse amd64 Packages
Holen: 5 http://ppa.launchpad.net trusty/main Translation-en [11,7 kB]
OK   http://de.archive.ubuntu.com trusty/main i386 Packages
OK   http://ppa.launchpad.net trusty/main amd64 Packages
OK   http://de.archive.ubuntu.com trusty/restricted i386 Packages
OK   http://ppa.launchpad.net trusty/main i386 Packages
OK   http://security.ubuntu.com trusty-security/main Sources
OK   http://ppa.launchpad.net trusty/main Translation-en
OK   http://de.archive.ubuntu.com trusty/universe i386 Packages
OK   http://de.archive.ubuntu.com trusty/multiverse i386 Packages
OK   http://security.ubuntu.com trusty-security/restricted Sources
OK   http://de.archive.ubuntu.com trusty/main Translation-de
OK   http://de.archive.ubuntu.com trusty/main Translation-en
OK   http://de.archive.ubuntu.com trusty/multiverse Translation-de
OK   http://de.archive.ubuntu.com trusty/multiverse Translation-en
OK   http://security.ubuntu.com trusty-security/universe Sources
OK   http://de.archive.ubuntu.com trusty/restricted Translation-de
OK   http://de.archive.ubuntu.com trusty/restricted Translation-en
OK   http://security.ubuntu.com trusty-security/multiverse Sources
OK   http://de.archive.ubuntu.com trusty/universe Translation-de
OK   http://de.archive.ubuntu.com trusty/universe Translation-en
OK   http://de.archive.ubuntu.com trusty-updates/main Sources
OK   http://de.archive.ubuntu.com trusty-updates/restricted Sources
OK   http://de.archive.ubuntu.com trusty-updates/universe Sources
OK   http://security.ubuntu.com trusty-security/main amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/multiverse Sources
OK   http://de.archive.ubuntu.com trusty-updates/main amd64 Packages
OK   http://security.ubuntu.com trusty-security/restricted amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/restricted amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/universe amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/main i386 Packages
OK   http://security.ubuntu.com trusty-security/universe amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/restricted i386 Packages
OK   http://de.archive.ubuntu.com trusty-updates/universe i386 Packages
OK   http://de.archive.ubuntu.com trusty-updates/multiverse i386 Packages
OK   http://de.archive.ubuntu.com trusty-updates/main Translation-en
OK   http://de.archive.ubuntu.com trusty-updates/multiverse Translation-en
OK   http://security.ubuntu.com trusty-security/multiverse amd64 Packages
OK   http://de.archive.ubuntu.com trusty-updates/restricted Translation-en
OK   http://de.archive.ubuntu.com trusty-updates/universe Translation-en
OK   http://de.archive.ubuntu.com trusty-backports/main Sources
OK   http://de.archive.ubuntu.com trusty-backports/restricted Sources
OK   http://security.ubuntu.com trusty-security/main i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/universe Sources
OK   http://de.archive.ubuntu.com trusty-backports/multiverse Sources
OK   http://de.archive.ubuntu.com trusty-backports/main amd64 Packages
OK   http://de.archive.ubuntu.com trusty-backports/restricted amd64 Packages
OK   http://security.ubuntu.com trusty-security/restricted i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/universe amd64 Packages
OK   http://de.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
OK   http://security.ubuntu.com trusty-security/universe i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/main i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/restricted i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/universe i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/multiverse i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/main Translation-en
OK   http://security.ubuntu.com trusty-security/multiverse i386 Packages
OK   http://de.archive.ubuntu.com trusty-backports/multiverse Translation-en
OK   http://de.archive.ubuntu.com trusty-backports/restricted Translation-en
OK   http://de.archive.ubuntu.com trusty-backports/universe Translation-en
OK   http://security.ubuntu.com trusty-security/main Translation-en
OK   http://security.ubuntu.com trusty-security/multiverse Translation-en
OK   http://security.ubuntu.com trusty-security/restricted Translation-en
Ign http://de.archive.ubuntu.com trusty/main Translation-de_DE
Ign http://de.archive.ubuntu.com trusty/multiverse Translation-de_DE
Ign http://de.archive.ubuntu.com trusty/restricted Translation-de_DE
Ign http://de.archive.ubuntu.com trusty/universe Translation-de_DE
OK   http://security.ubuntu.com trusty-security/universe Translation-en
Es wurden 63,9 kB in 2 s geholt (24,4 kB/s).
Paketlisten werden gelesen...
e[34mInstalling PHP, please wait...e[0;10m
e[34mInstalling PHP, please wait...e[0;10m
Paketlisten werden gelesen...Paketlisten werden gelesen...

Abhängigkeitsbaum wird aufgebaut....Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Statusinformationen werden eingelesen....

Die folgenden zusätzlichen Pakete werden installiert:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 mlock php5-json php5-readline
Die folgenden zusätzlichen Pakete werden installiert:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 mlock php5-json php5-readline
Vorgeschlagene Pakete:
  uw-mailutils libmcrypt-dev mcrypt libcache-memcached-perl libmemcached
  php-pear php5-user-cache
Vorgeschlagene Pakete:
  uw-mailutils libmcrypt-dev mcrypt libcache-memcached-perl libmemcached
  php-pear php5-user-cache
Die folgenden NEUEN Pakete werden installiert:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 memcached mlock php5-cli
  php5-common php5-curl php5-fpm php5-gd php5-geoip php5-imap php5-json
  php5-mcrypt php5-memcache php5-mysqlnd php5-readline php5-xdebug php5-xmlrpc
Die folgenden NEUEN Pakete werden installiert:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 memcached mlock php5-cli
  php5-common php5-curl php5-fpm php5-gd php5-geoip php5-imap php5-json
  php5-mcrypt php5-memcache php5-mysqlnd php5-readline php5-xdebug php5-xmlrpc
0 aktualisiert, 20 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.
Es müssen 7.550 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 26,5 MB Plattenplatz zusätzlich benutzt.
Holen: 1 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libonig2 amd64 5.9.1-1ubuntu1 [89,1 kB]
0 aktualisiert, 20 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.
Es müssen 7.550 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 26,5 MB Plattenplatz zusätzlich benutzt.
Holen: 1 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libonig2 amd64 5.9.1-1ubuntu1 [89,1 kB]
Holen: 2 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-common amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [666 kB]
Holen: 2 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-common amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [666 kB]
Holen: 3 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libqdbm14 amd64 1.8.78-3 [109 kB]
Holen: 3 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libqdbm14 amd64 1.8.78-3 [109 kB]
Holen: 4 http://de.archive.ubuntu.com/ubuntu/ trusty/universe mlock amd64 8:2007f~dfsg-2 [12,2 kB]
Holen: 4 http://de.archive.ubuntu.com/ubuntu/ trusty/universe mlock amd64 8:2007f~dfsg-2 [12,2 kB]
Holen: 5 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libc-client2007e amd64 8:2007f~dfsg-2 [575 kB]
Holen: 5 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libc-client2007e amd64 8:2007f~dfsg-2 [575 kB]
Holen: 6 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libmcrypt4 amd64 2.5.8-3.1ubuntu1 [61,9 kB]
Holen: 6 http://de.archive.ubuntu.com/ubuntu/ trusty/universe libmcrypt4 amd64 2.5.8-3.1ubuntu1 [61,9 kB]
Holen: 7 http://de.archive.ubuntu.com/ubuntu/ trusty/main memcached amd64 1.4.14-0ubuntu9 [66,7 kB]
Holen: 7 http://de.archive.ubuntu.com/ubuntu/ trusty/main memcached amd64 1.4.14-0ubuntu9 [66,7 kB]
Holen: 8 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-curl amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [27,5 kB]
Holen: 8 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-curl amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [27,5 kB]
Holen: 9 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-json amd64 1.3.6-1+deb.sury.org~trusty+1 [18,6 kB]
Holen: 9 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-json amd64 1.3.6-1+deb.sury.org~trusty+1 [18,6 kB]
Holen: 10 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-cli amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [2.111 kB]
Holen: 10 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-cli amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [2.111 kB]
Holen: 11 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-fpm amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [2.123 kB]
Holen: 11 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-fpm amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [2.123 kB]
Holen: 12 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-gd amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [28,1 kB]
Holen: 12 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-gd amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [28,1 kB]
Holen: 13 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-imap amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [30,3 kB]
Holen: 13 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-imap amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [30,3 kB]
Holen: 14 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mcrypt amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [14,2 kB]
Holen: 14 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mcrypt amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [14,2 kB]
Holen: 15 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-readline amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [12,1 kB]
Holen: 15 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-readline amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [12,1 kB]
Holen: 16 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xmlrpc amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [34,5 kB]
Holen: 16 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xmlrpc amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [34,5 kB]
Holen: 17 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mysqlnd amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [1.224 kB]
Holen: 17 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mysqlnd amd64 5.5.21+dfsg1-1+deb.sury.org~trusty+2 [1.224 kB]
Holen: 18 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-geoip amd64 1.1.0-2+deb.sury.org~trusty+1 [18,1 kB]
Holen: 18 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-geoip amd64 1.1.0-2+deb.sury.org~trusty+1 [18,1 kB]
Holen: 19 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-memcache amd64 3.0.8-5+deb.sury.org~trusty+1 [72,9 kB]
Holen: 19 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-memcache amd64 3.0.8-5+deb.sury.org~trusty+1 [72,9 kB]
Holen: 20 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xdebug amd64 2.2.5-1+deb.sury.org~trusty+1 [256 kB]
Holen: 20 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xdebug amd64 2.2.5-1+deb.sury.org~trusty+1 [256 kB]
Es wurden 7.550 kB in 2 s geholt (3.265 kB/s).
Es wurden 7.550 kB in 2 s geholt (3.265 kB/s).
Vormals nicht ausgewähltes Paket php5-common wird gewählt.
Vormals nicht ausgewähltes Paket php5-common wird gewählt.
(Lese Datenbank ... 87531 Dateien und Verzeichnisse sind derzeit installiert.)
(Lese Datenbank ... 87531 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../php5-common_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-common_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-common (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-common (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-curl wird gewählt.
Vormals nicht ausgewähltes Paket php5-curl wird gewählt.
Vorbereitung zum Entpacken von .../php5-curl_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-curl_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-curl (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-curl (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket libonig2 wird gewählt.
Vormals nicht ausgewähltes Paket libonig2 wird gewählt.
Vorbereitung zum Entpacken von .../libonig2_5.9.1-1ubuntu1_amd64.deb ...
Vorbereitung zum Entpacken von .../libonig2_5.9.1-1ubuntu1_amd64.deb ...
Entpacken von libonig2 (5.9.1-1ubuntu1) ...
Entpacken von libonig2 (5.9.1-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libqdbm14 wird gewählt.
Vormals nicht ausgewähltes Paket libqdbm14 wird gewählt.
Vorbereitung zum Entpacken von .../libqdbm14_1.8.78-3_amd64.deb ...
Vorbereitung zum Entpacken von .../libqdbm14_1.8.78-3_amd64.deb ...
Entpacken von libqdbm14 (1.8.78-3) ...
Entpacken von libqdbm14 (1.8.78-3) ...
Vormals nicht ausgewähltes Paket php5-json wird gewählt.
Vormals nicht ausgewähltes Paket php5-json wird gewählt.
Vorbereitung zum Entpacken von .../php5-json_1.3.6-1+deb.sury.org~trusty+1_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-json_1.3.6-1+deb.sury.org~trusty+1_amd64.deb ...
Entpacken von php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Entpacken von php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Vormals nicht ausgewähltes Paket php5-cli wird gewählt.
Vormals nicht ausgewähltes Paket php5-cli wird gewählt.
Vorbereitung zum Entpacken von .../php5-cli_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-cli_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-cli (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-cli (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-fpm wird gewählt.
Vormals nicht ausgewähltes Paket php5-fpm wird gewählt.
Vorbereitung zum Entpacken von .../php5-fpm_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-fpm_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-gd wird gewählt.
Vormals nicht ausgewähltes Paket php5-gd wird gewählt.
Vorbereitung zum Entpacken von .../php5-gd_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-gd_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-gd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-gd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket mlock wird gewählt.
Vormals nicht ausgewähltes Paket mlock wird gewählt.
Vorbereitung zum Entpacken von .../mlock_8%3a2007f~dfsg-2_amd64.deb ...
Vorbereitung zum Entpacken von .../mlock_8%3a2007f~dfsg-2_amd64.deb ...
Entpacken von mlock (8:2007f~dfsg-2) ...
Entpacken von mlock (8:2007f~dfsg-2) ...
Vormals nicht ausgewähltes Paket libc-client2007e wird gewählt.
Vormals nicht ausgewähltes Paket libc-client2007e wird gewählt.
Vorbereitung zum Entpacken von .../libc-client2007e_8%3a2007f~dfsg-2_amd64.deb ...
Vorbereitung zum Entpacken von .../libc-client2007e_8%3a2007f~dfsg-2_amd64.deb ...
Entpacken von libc-client2007e (8:2007f~dfsg-2) ...
Entpacken von libc-client2007e (8:2007f~dfsg-2) ...
Vormals nicht ausgewähltes Paket php5-imap wird gewählt.
Vormals nicht ausgewähltes Paket php5-imap wird gewählt.
Vorbereitung zum Entpacken von .../php5-imap_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-imap_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-imap (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-imap (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket libmcrypt4 wird gewählt.
Vormals nicht ausgewähltes Paket libmcrypt4 wird gewählt.
Vorbereitung zum Entpacken von .../libmcrypt4_2.5.8-3.1ubuntu1_amd64.deb ...
Vorbereitung zum Entpacken von .../libmcrypt4_2.5.8-3.1ubuntu1_amd64.deb ...
Entpacken von libmcrypt4 (2.5.8-3.1ubuntu1) ...
Entpacken von libmcrypt4 (2.5.8-3.1ubuntu1) ...
Vormals nicht ausgewähltes Paket php5-mcrypt wird gewählt.
Vormals nicht ausgewähltes Paket php5-mcrypt wird gewählt.
Vorbereitung zum Entpacken von .../php5-mcrypt_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-mcrypt_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-mcrypt (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-mcrypt (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-readline wird gewählt.
Vormals nicht ausgewähltes Paket php5-readline wird gewählt.
Vorbereitung zum Entpacken von .../php5-readline_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-readline_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-readline (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-readline (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-xmlrpc wird gewählt.
Vormals nicht ausgewähltes Paket php5-xmlrpc wird gewählt.
Vorbereitung zum Entpacken von .../php5-xmlrpc_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-xmlrpc_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-xmlrpc (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-xmlrpc (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket php5-mysqlnd wird gewählt.
Vormals nicht ausgewähltes Paket php5-mysqlnd wird gewählt.
Vorbereitung zum Entpacken von .../php5-mysqlnd_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-mysqlnd_5.5.21+dfsg1-1+deb.sury.org~trusty+2_amd64.deb ...
Entpacken von php5-mysqlnd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Entpacken von php5-mysqlnd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) ...
Vormals nicht ausgewähltes Paket memcached wird gewählt.
Vormals nicht ausgewähltes Paket memcached wird gewählt.
Vorbereitung zum Entpacken von .../memcached_1.4.14-0ubuntu9_amd64.deb ...
Vorbereitung zum Entpacken von .../memcached_1.4.14-0ubuntu9_amd64.deb ...
Entpacken von memcached (1.4.14-0ubuntu9) ...
Entpacken von memcached (1.4.14-0ubuntu9) ...
Vormals nicht ausgewähltes Paket php5-geoip wird gewählt.
Vormals nicht ausgewähltes Paket php5-geoip wird gewählt.
Vorbereitung zum Entpacken von .../php5-geoip_1.1.0-2+deb.sury.org~trusty+1_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-geoip_1.1.0-2+deb.sury.org~trusty+1_amd64.deb ...
Entpacken von php5-geoip (1.1.0-2+deb.sury.org~trusty+1) ...
Entpacken von php5-geoip (1.1.0-2+deb.sury.org~trusty+1) ...
Vormals nicht ausgewähltes Paket php5-memcache wird gewählt.
Vormals nicht ausgewähltes Paket php5-memcache wird gewählt.
Vorbereitung zum Entpacken von .../php5-memcache_3.0.8-5+deb.sury.org~trusty+1_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-memcache_3.0.8-5+deb.sury.org~trusty+1_amd64.deb ...
Entpacken von php5-memcache (3.0.8-5+deb.sury.org~trusty+1) ...
Entpacken von php5-memcache (3.0.8-5+deb.sury.org~trusty+1) ...
Vormals nicht ausgewähltes Paket php5-xdebug wird gewählt.
Vormals nicht ausgewähltes Paket php5-xdebug wird gewählt.
Vorbereitung zum Entpacken von .../php5-xdebug_2.2.5-1+deb.sury.org~trusty+1_amd64.deb ...
Vorbereitung zum Entpacken von .../php5-xdebug_2.2.5-1+deb.sury.org~trusty+1_amd64.deb ...
Entpacken von php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Entpacken von php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Trigger für ureadahead (0.100.0-16) werden verarbeitet ...
Trigger für ureadahead (0.100.0-16) werden verarbeitet ...
php5-common (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-common (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-curl (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-curl (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
libonig2 (5.9.1-1ubuntu1) wird eingerichtet ...
libonig2 (5.9.1-1ubuntu1) wird eingerichtet ...
libqdbm14 (1.8.78-3) wird eingerichtet ...
libqdbm14 (1.8.78-3) wird eingerichtet

WP install plugins or themes - cannot write
#4
...
php5-json (1.3.6-1+deb.sury.org~trusty+1) wird eingerichtet ...
php5-json (1.3.6-1+deb.sury.org~trusty+1) wird eingerichtet ...
php5-cli (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-cli (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
update-alternatives: /usr/bin/php5 wird verwendet, um /usr/bin/php (php) im Auto-Modus bereitzustellen
update-alternatives: /usr/bin/php5 wird verwendet, um /usr/bin/php (php) im Auto-Modus bereitzustellen
php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-fpm start/running, process 5721
php5-fpm start/running, process 5721
php5-gd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-gd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
mlock (8:2007f~dfsg-2) wird eingerichtet ...
mlock (8:2007f~dfsg-2) wird eingerichtet ...
libc-client2007e (8:2007f~dfsg-2) wird eingerichtet ...
libc-client2007e (8:2007f~dfsg-2) wird eingerichtet ...
php5-imap (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-imap (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
libmcrypt4 (2.5.8-3.1ubuntu1) wird eingerichtet ...
libmcrypt4 (2.5.8-3.1ubuntu1) wird eingerichtet ...
php5-mcrypt (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-mcrypt (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-readline (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-readline (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-xmlrpc (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-xmlrpc (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-mysqlnd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
php5-mysqlnd (5.5.21+dfsg1-1+deb.sury.org~trusty+2) wird eingerichtet ...
memcached (1.4.14-0ubuntu9) wird eingerichtet ...
memcached (1.4.14-0ubuntu9) wird eingerichtet ...
Starting memcached: Starting memcached: memcached.
memcached.
php5-geoip (1.1.0-2+deb.sury.org~trusty+1) wird eingerichtet ...
php5-geoip (1.1.0-2+deb.sury.org~trusty+1) wird eingerichtet ...
php5-memcache (3.0.8-5+deb.sury.org~trusty+1) wird eingerichtet ...
php5-memcache (3.0.8-5+deb.sury.org~trusty+1) wird eingerichtet ...
php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) wird eingerichtet ...
php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) wird eingerichtet ...
Trigger für libc-bin (2.19-0ubuntu6.5) werden verarbeitet ...
Trigger für libc-bin (2.19-0ubuntu6.5) werden verarbeitet ...
Trigger für ureadahead (0.100.0-16) werden verarbeitet ...
Trigger für ureadahead (0.100.0-16) werden verarbeitet ...
Trigger für php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) werden verarbeitet ...
Trigger für php5-fpm (5.5.21+dfsg1-1+deb.sury.org~trusty+2) werden verarbeitet ...
php5-fpm stop/waiting
php5-fpm stop/waiting
php5-fpm start/running, process 7726
php5-fpm start/running, process 7726
e[34mSetting up PHP5, please wait...e[0;10m
e[34mSetting up PHP5, please wait...e[0;10m
php_admin_value[xdebug.profiler_output_dir] = /tmp/ 
php_admin_value[xdebug.profiler_output_name] = cachegrind.out.%p-%H-%R 
php_admin_flag[xdebug.profiler_enable_trigger] = on 
php_admin_flag[xdebug.profiler_enable] = off
e[34mDownloading GeoIP Database, please wait...e[0;10m
e[34mDownloading GeoIP Database, please wait...e[0;10m
e[34mExecuting service php5-fpm restart, please wait...e[0;10m
e[34mExecuting service php5-fpm restart, please wait...e[0;10m
Tue Feb 10 22:48:51 2015 (7811): Fatal Error Insufficient shared memory!
[ Di 10. Feb 22:48:51 CET 2015 ] e[31mUnable to execute service php5-fpm restart, exit status =  254e[0;10m
[ Di 10. Feb 22:48:51 CET 2015 ] e[31mUnable to execute service php5-fpm restart, exit status =  254e[0;10m

Some additional information regarding “Fatal Error Insufficient shared memory!”:

This is a virtual machine on a QNAP-NAS in a virtualized environment (QUEMU) with 4 GB of RAM and 2 Cores assigned to the VM. Please find below further information regards swap:

root@Webserver-xxNAS:~# swapon -s
/dev/mapper/Webserver--xxNAS--vg-swap_1 partition       4194300 0       -1

root@Webserver-xxNAS:~# free
             Gesamt Belegt Frei Gemeinsam Puffer Cached
Speicher:    4048276     761408    3286868       6268      33396     624880
-/+ Puffer/Cache:     103132    3945144
Auslagerungsdatei:    4194300          0    4194300

root@Webserver-xxNAS:~# vmstat
procs -----------memory---------- ---swap-- -----io---- -system-- ------cpu-----
 r  b   swpd   Frei Puffer  Cache   si   so    bi    bo   In   cs US SY ID WA st
 0  0      0 3286584  33396 624880    0    0    46    95   46   82  0  0 98  1  0

#5

Hi @jochenthomas

This relates to Exit after compile error

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#6