Photos showing but not viewable


#1

I get the following message each time i click on any photos, Oops!! Theres no media found for the request!!

Sane error when clicking on group media link This also shows for newly added photos.

How can this be fixed, i have updated to the latest version of your script

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4848/2013/07/error1.jpg

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4848/2013/07/error2-group.jpg


#2

Hi,

Could we have admin access to your site and have a look? This is not expected and we're coming across it for the first time, since releasing. You can send the details to saurabh.shukla@rtcamp.com

Regards.


#3

Details sent, please do not make any changes with out asking permission first thanks. keep an eye out for an email from a googlemail account.

Subject same as ths topic


#4

Did you get the details to login to my website? If not I will be installing and looking for an alternative script that does the job it promises.


#5

also getting a content couldnt be loaded error message


#6

Have tried reverting back to old version of buddy media, but this no longer works either…PLEASE FIX THESE ISSUES!!!


#7

I have now been forced to downgrade to version 2.14 buddymedia and won’t be upgrading anytime soon.


#8
If not I will be installing and looking for an alternative script that does the job it promises.

Please go ahead with alternative. First its weekend. Second its a free software coupled with free support. So keep your expectation practical.

Anyway, since you are going ahead with alternatives, I am marking your issue solved.


#9

Well maybe if you didnt rush updates out then your forum wouldn’t be full of people complaining about bugs in your script. It was working perfectly fine before you released these updates. I have had to downgrade to another version to get my group media and other sections working as expected!


#10

@mcwill1 do you how many people complained? How many upgraded successfully?

Our premium addons sell jumped after release. I assume new rtMedia is working for atleast some people.

Anyway, we refuse to take responsibility under following circumstances:

  1. If other conflicting plugins are active when migration script was running. Its impossible to test your plugin with more than 20,000 plugins out there.
  2. If people are using PHP 5.1 or below. WordPress requires 5.2 so our plugin.
  3. If rtMedia fails to create database tables. How BuddyPress created table? How can creating table is disallowed from security perspective?

We did not rush update. Original date was June 25. In fact it was delayed by 15 days. We tested migration script on atleast 10-15 datasets and tweaked it till last moment.

Anyway, we will never be able to guarantee that rtMedia will always work. All we can do is login to affected site and tweak migration script further if issue is found in our code. In most cases, we found PHP 5.1, outdated plugins for which wordpress.org displays warning, old version of BuddyPress, etc, etc.

We will continue to tweak rtMedia for users who wish to continue with it. :slight_smile:


#11