Photo albums not being created properly anymore


#1

Hello. I tried to upload a photo album today as normal but it does not seem to display the photos in the album any more.

I have not had an issue with this before and the last time I successfully uploaded an album was quite recently (last Wednesday, I think).

What I noticed today was that the link to the album I tried to create appears a lot shorter than the working albums on the site

I am using RTmedia Version 3.7.43 on Wordpress version 4.2.1

Thank you for your time and help.


#2

Hello @west5,

Have you made any recent changes in your site for example added a new plugin or something? I suggest you to check it once with other plugins disabled, just to check whether it’s plugin conflict or not and also check with WordPress default theme if possible.

Thank you.


#3

Hello, thank you very much for getting back to me so quickly. I appreciate your time and support.

I did add EWWW Image Optimiser, but I am sure I uploaded an album after that. I will see what happens when I disable it.

There is another issue as well - This appeared before the album creation stopped working and before I added new plugins. When you click on the ‘Load More’ tab at bottom of selection of photos, it just keeps spinning and never loads. However, if you type in the URL the next page number of photos it displays fine.

This is similar to the new issue with the photo album. The link seems to now miss out the group name in the url, and the page does not load the photo album. However, I just found out today that if I add the group name to the url the photo album is there and displays fine. So, for some reason its the link to the new photo album that is being created, that seems to be wrong.


#4

Hello @west5,

Can you check for server error logs? You can also check the response of ajax request for “Load More” button.

For group URL, can you share the URL which is having this issue?

Kindly try to check all these issues when you check it with default theme and others plugins disabled as suggested before and let us know about it.

Thank you.


#5

Sorry, I really do not have the technical skills. To check the server logs, do I need to ask my host server? Or can I access through my browser.


#6

Yes @west5,

You can ask your hosting support team to check server error logs. To check ajax call response, you can use ‘Inspect Element’ option of chrome or just hit F12. You will see ajax response in browser console under network section like this :

Thank you.


#7

Thank you @pranalipatel

I installed the new update of RTmedia and the creating group albums has been fixed! Thank you very much.

Here is the information that appeared when I hit F12 for the load more issue: Consider using ‘dppx’ units, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi)

I have sent a request to my host server for the server log. I will let you know as soon as I get it back. Thanks again


#8

Hello @west5,

Glad to know that your issue related to group has been solved.

For ajax response, you have provided us details from console tab as below:

Now, just go to ‘Network’ tab and check the ajax call response after uploading fresh media to your activity feed :

Thank you.


#9

Please accept my apologies for the delay in my reply. I am still waiting hear back from my server. In the meantime, I have requested the help of a more technically minded friend to help get the details you need! Thank you for your patience and help.


#10

No problem @west5.


#11