Permission denied


#1

Hi I just Installed a fresh easy engine setup on my server and anything i want to access it show Permission denied I tried by FTP same issue I am Trying to config memcache and opcache here an image

Can somebody tell me How to fix it

and Every Time I tried to Clear cache on W3tc and Use an optimization plugin to remove bloat and when i save setiing it tried to clear cache automatically by adding purge_cache and Show and HTTp500 error


#2

I don’t know what you’re actually trying to do, but /etc/memcached.conf is not an executable; thus, trying to execute it correctly throws an error of kind “permission denied”.

Per your screenshot, there’s nothing to be fixed with your OS.

Would you please clarify, and also tell us how experienced you are with Linux? Perhaps we can help form this point on.


#3

Im very new to linux i deleted so many Vps Just in installing it Although Im trying to config memcache Here https://easyengine.io/tutorials/php/memcache/ And I cant even access Folder Alot of folder through ftp simply because of permission im using php 7 with fastcgi cache


#4

It sounds like you’re trying to follow this line in those instructions?

  1. Open /etc/memcached.conf

If so, then you need to ‘open’ the config file with something, i.e. a text editor. A lot of people use nano for example:

nano /etc/memcached.conf

More info on using nano.


#5

Thanks


#6