Page not found when clicking on Media-Tab


#1

Hello dear Support-Team,

i installed rtmedia in 2 Communitys and it doesn’t work in one of them.

When i click the “media”-Tab in a User-Profile i get some a page displaying the content of the index.php of my theme.

I already re-saved my permalink-settings, but i have no idea what to do next.

I have full access and i am a little familiar to coding, so never mind asking me all kinds of questions :wink:

I also created a user for you, but i don’t want to post the data here, so pls could you email me so that i can send you the credentials?

Sincerely yours,

Max

  
Home URL	http://www.owners-club.eu/community  
Site URL	http://www.owners-club.eu/community  
PHP	5.3.10-1ubuntu3.9  
MYSQL	5.5.32  
WordPress	3.8.1  
BuddyPress	1.9.1-7716  
rtMedia	3.6.9  
OS	Linux  
Imagick	ImageMagick 6.6.9-7 2014-03-06 Q16 www.imagemagick.org  
GD	2.0  
[php.ini] post_max_size	2048M  
[php.ini] upload_max_filesize	2048M  
[php.ini] memory_limit	256M  
Installed Plugins	bbPress by Die bbPress-Community version 2.5.2,   
BuddyPress Edit User Profiles. by Sean Newby version 1.0,   
BP Profile Search by Andrea Tarantini version 3.5.3,   
BuddyPress Activity Plus by WPMU DEV version 1.6,   
BuddyPress Like by Darren Meehan version 0.0.9,   
rtMedia for WordPress, BuddyPress and bbPress by rtCamp version 3.6.9,   
Buddypress Xprofile Custom Fields Type by donmik version 1.5.8.4,   
BuddyPress by Die BuddyPress-Community version 1.9.1,   
Contact Form DB by Michael Simpson version 2.6.3,   
Contact Form 7 by Takayuki Miyoshi version 3.6,   
FeedWordPress by Charles Johnson version 2013.0504,   
GD bbPress Attachments by Milan Petrovic version 2.0,   
iframe by webvitaly version 2.7,   
Mass Messaging in Buddypress by Eliott Robson version 1.1.5,   
Members Import by Manish Kumar Agarwal version 1.1,   
Members Only by Andrew Hamilton version 0.6.7,   
Nextend Facebook Connect by Roland Soos version 1.4.59,   
Revolution Slider by ThemePunch version 4.1.4,   
Shadowbox JS by Matt Martz version 3.0.3.10.2,   
SI CAPTCHA Anti-Spam by Mike Challis version 2.7.7.3,   
Simple Staff List by Brett Shumaker version 1.15,   
Page Builder by SiteOrigin by Greg Priday version 1.4.2,   
Welcome Pack by Paul Gibbs version 3.3,   
WordPress Importer by wordpressdotorg version 0.6.1,   
WP Mail From II by Ben Huson version 1.0.2,   
WP User Frontend by Tareq Hasan version 1.2.3  
Theme Name	Cinematix  
Theme Version	1.1.5  
Author URL	http://themeforest.net/user/Diabolique  
Template Overrides	plugins/buddypress-media/templates/media/album-gallery-item.php,   
plugins/buddypress-media/templates/media/album-gallery.php,   
plugins/buddypress-media/templates/media/album-single-edit.php,   
plugins/buddypress-media/templates/media/media-gallery-item.php,   
plugins/buddypress-media/templates/media/media-gallery.php,   
plugins/buddypress-media/templates/media/media-single-edit.php,   
plugins/buddypress-media/templates/media/media-single.php,   
plugins/buddypress-media/templates/media/uploader.php  
Total Albums	1

#2

Does it work fine with WordPress default theme and with other plugins disabled?

If it has theme issue than try applying solution suggested here -> https://rtcamp.com/rtmedia/docs/developer/templating-system/theme-media-tab/


#3