Page not found - rtMedia 3.0.6- Buddypress1.8 on Wordpress 3.5.2


#1

Hi all, Since I updated rtMedia, the media page returns "Page not found".

rtMedia 3.0.6- Buddypress1.8 on Wordpress 3.5.2

I allready tried several things without success:

  • deactivate/activate again plugin
  • Click save on Permalinks settings
  • Disable all other plugins except Buddypress and rtMedia
  • disable/delete/installed again rtMedia

None of this solved my problem. I have the plugins installed on another server without problem.

I don't know how to solve this yet. Any idea ?

url: http://www.slaam.ch/espace-membres/liste-membres/jool/media/

Here are the debug info:

PHP 5.3.25 MYSQL 5.5.29 WordPress 3.5.2 BuddyPress 1.8 rtMedia 3.0.0 OS Linux Imagick Not Installed GD bundled (2.1.0 compatible) [php.ini] post_max_size 64M [php.ini] upload_max_filesize 64M [php.ini] memory_limit 268435456


#2

Can you send us admin details of your site?
We will check that and let you know.
Email id : nitun.lanjewar@rtcamp.com


#3

wow great support guys! You solved my issue in a couple of minutes after I sent you the credentials.

This was a rewrite rules issue. Thanks a lot for your help and reaction !


#4

I have exactly the same problem on our site

Here are the dbug info

PHP: 5.3.2-1ubuntu4.19
MYSQL: 5.5.30
WordPress: 3.5.2
BuddyPress: 1.8
rtMedia:3.0.0
OS: Linux
Imagick: ImageMagick 6.5.7-8 2012-08-17 Q16 www.imagemagick.org
GD: 2.0
[php.ini] post_max_size: 100M
[php.ini] upload_max_filesize: 50M
[php.ini] memory_limit: 512M

Would really appreciate some help solving this.


#5

@queertownabbey
Thanks for the login details. The media link is working fine now.


#6

Hi,
Could you explain the solution? I have the same problem, but my page is under developement and in hosted localy.

Debug info
PHP 5.4.7
MYSQL 5.5.27
WordPress 3.5.2
BuddyPress 1.8
rtMedia 3.0.0
OS WINNT
Imagick Not Installed
GD bundled (2.0.34 compatible)
[php.ini] post_max_size 8M
[php.ini] upload_max_filesize 16M
[php.ini] memory_limit 128M

Thanks in davance!


#7

@brx
First, re-activate rtMedia plugin, and then go to permalink settings and use another structure and then the original structure. Click on save button. See attached image.
Hope it will work.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/42888/2013/07/Selection_052.png


#8

Worked like a charm! Great support! THX!

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/42888/2013/07/happy-guy-in-shorts-thumb18028855.jpg


#9

I am having the same problem. I’ve tried flushing the permalinks, but that hasn’t solved it.

Debug info

PHP 5.3.10-1ubuntu3.6
MYSQL 5.5.31
WordPress 3.5.1
BuddyPress 1.6.4
rtMedia 3.0.0
OS Linux
Imagick Not Installed
GD 2.0
[php.ini] post_max_size 8M
[php.ini] upload_max_filesize 2M
[php.ini] memory_limit 192M

I think it might be a rewrite issue, but don’t know how to troubleshoot this.


#10

Update: the plugin is also causing the BuddyPress user settings content areas to go blank, as though its place in the sub-nav is causing everything after it to fail.


#11

@brgallag
can you share WP login details @ nitun.lanjewar@rtcamp.com ?
We will check that issue.


#12

@Nitun, admin details sent. Thank you so much for looking into this.


#13

When I click on a users avatar in the activity stream now I get a page not found - this is since upgrading to 3.05 and beyond, still happening in 3.08.

I’ve reactivated plugin and changed permalinks back and forth but still no joy. I’m sending login details to you Nitun


#14

@brgallag

May I know your site URL? I got 3-4 login details from different users, but not sure which one is yours. Please reply to email, and provide me support link and site.

@r_ellis
Yes got it. We are checking that. :slight_smile:


#15

@brgallag
Media link is working fine now… Please confirm the same.


#16

@nitun media link is taking me to what appears to be a bbPress single profile page, rather than to a user’s media page. Screenshot attached of landing page when clicking Media link.

Edit: just saw your email, I’ll update bbPress and buddypress to see if that helps.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/42888/2013/07/image.jpg


#17

As suggested in email, Please update the BuddyPress, you are using a old version of it. If you customized your current theme with old version of buddyPress, then I can suggest you to try it first on test site.


#18

I also have a problem with the plugin.

Wordpress 3.5.2
Buddypress 1.7

The “media” page is not displayed. View link: http://www.opengenova.it/groups/il-club-degli-open-genovesi

I have already changed the permalink and deactivated/reactivated the plugin, but nothing to do!

Can you help me? thanks


#19

@enrico-alletto - Sorry your reply got caught by Akismet as spam. Try flushing your permalinks and check.


#20