Package upgrade issue advice needed


#1

I have an email server on ee Debian Jessie. About a month(maybe more) my normal update/upgrade started receiving this message.

The following packages have unmet dependencies: dovecot-imapd : Depends: dovecot-core (= 1:2.2.13-12~deb8u1) but 1:2.2.13-12~deb8u3 is installed dovecot-lmtpd : Depends: dovecot-core (= 1:2.2.13-12~deb8u1) but 1:2.2.13-12~deb8u3 is installed

Quickly looking it seems like they are all from DO repos.

    apt-cache policy dovecot-core
dovecot-core:
  Installed: 1:2.2.13-12~deb8u3
  Candidate: 1:2.2.13-12~deb8u3
  Version table:
 *** 1:2.2.13-12~deb8u3 0
        500 http://mirrors.digitalocean.com/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
        100 /var/lib/dpkg/status
apt-cache policy dovecot-lmtpd
dovecot-lmtpd:
  Installed: 1:2.2.13-12~deb8u1
  Candidate: 1:2.2.13-12~deb8u3
  Version table:
     1:2.2.13-12~deb8u3 0
        500 http://mirrors.digitalocean.com/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
 *** 1:2.2.13-12~deb8u1 0
        100 /var/lib/dpkg/status
$ apt-cache policy dovecot-imapd
dovecot-imapd:
  Installed: 1:2.2.13-12~deb8u1
  Candidate: 1:2.2.13-12~deb8u3
  Version table:
     1:2.2.13-12~deb8u3 0
        500 http://mirrors.digitalocean.com/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
 *** 1:2.2.13-12~deb8u1 0
        100 /var/lib/dpkg/status

I haven’t spent much time on this, but thought I would hit this community up first.

Is this going to fix itself like I thought a month ago? Starting to think it won’t. It is not causing any issue that I am aware of.

Should I force it? Wait?


#2