Package php5 broken


#1

root@vultr:~# apt update && apt upgrade -y

Reading package lists… Done W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/maverick/InRelease

W: Failed to fetch http://ppa.launchpad.net/ondrej/php5-5.6/ubuntu/dists/trusty/InRelease

W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/maverick/Release.gpg Unable to connect to ppa.launchpad.net:http:

W: Failed to fetch http://ppa.launchpad.net/ondrej/php5-5.6/ubuntu/dists/trusty/Release.gpg Unable to connect to ppa.launchpad.net:http:

W: Some index files failed to download. They have been ignored, or old ones used instead. Reading package lists… Done Building dependency tree
Reading state information… Done Calculating upgrade… Done The following packages will be upgraded: base-files cpp-4.8 gcc-4.8 gcc-4.8-base libasan0 libatomic1 libbsd0 libc-bin libc-dev-bin libc6 libc6-dev libdrm2 libedit2 libgcc-4.8-dev libgd3 libgomp1 libitm1 libjson-c2 libjson0 libpam-systemd libpci3 libquadmath0 libstdc++6 libsystemd-daemon0 libsystemd-login0 libtsan0 libudev1 multiarch-support ntp ntpdate openssl pciutils systemd-services udev 34 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 8,852 kB/22.7 MB of archives. After this operation, 360 kB of additional disk space will be used. WARNING: The following packages cannot be authenticated! libedit2 libbsd0 libgd3 libjson-c2 openssl libjson0 E: There are problems and -y was used without --force-yes You have new mail in /var/mail/root root@vultr:~#

the php5 package appears to be broken.

does anyone know how to fix this?

Regards,

Allan Almeida


#2