Oops Something went wrong! Installing Wordpress Easy Engine


#1

Greetings everyone,

I have looked on this forum for solutions to my problem and have tried everything I found with no luck. I get an error failing to setup tables in my database. I have tried logging into MySQL with my root password and can do that successfully. When I try running site create it fails every time.

Here are the contents of ee.log

2017-02-05 11:07:25,943 (DEBUG) ee : logging initialized `indent preformatted text by 4 spaces`for 'ee' using
LoggingLogHandler
2017-02-05 11:07:26,798 (DEBUG) ee : ['/usr/local/bin/ee', 'site', 'create', 'upgrade.bendezuphoto.com', '--wp']
2017-02-05 11:07:26,799 (DEBUG) ee : collecting arguments/commands for <ee.cli.controllers.base.EEBaseController object at 0x7f341db7a668>
2017-02-05 11:07:26,805 (DEBUG) ee : collecting arguments/commands for <ee.cli.plugins.site.EESiteController object at 0x7f341db7ae10>
2017-02-05 11:07:26,810 (DEBUG) ee : collecting arguments/commands for <ee.cli.plugins.site.EESiteCreateController object at 0x7f341db86128>
2017-02-05 11:07:26,820 (INFO) ee : Initializing EasyEngine Database
2017-02-05 11:07:26,848 (DEBUG) ee : e[95mSetting apt_packages variable for Nginxe[0m
2017-02-05 11:07:29,506 (DEBUG) ee : e[95mFinding string SCRIPT_FILENAME to file /etc/nginx/fastcgi_paramse[0m
2017-02-05 11:07:29,509 (DEBUG) ee : e[95mSetting apt_packages variable for PHPe[0m
2017-02-05 11:07:32,635 (DEBUG) ee : e[95mSetting apt_packages variable for MySQLe[0m
2017-02-05 11:07:32,636 (DEBUG) ee : e[95mRunning command: mysqladmin pinge[0m
2017-02-05 11:07:32,687 (DEBUG) ee : e[95mCommand Output: mysqld is alive
, 
Command Error: e[0m
2017-02-05 11:07:32,687 (DEBUG) ee : e[95mSetting apt_packages variable for Postfixe[0m
2017-02-05 11:07:35,534 (DEBUG) ee : e[95mSetting packages variable for WP-CLIe[0m
2017-02-05 11:07:35,536 (DEBUG) ee : e[95mRunning command: which wpe[0m
2017-02-05 11:07:35,550 (DEBUG) ee : e[95mCommand Output: /usr/bin/wp
, 
Command Error: e[0m
2017-02-05 11:07:35,553 (INFO) ee : e[94mRunning pre-update checks, please wait...e[0m
2017-02-05 11:07:35,553 (DEBUG) ee : e[95mchecking NGINX configuration ...e[0m
2017-02-05 11:07:35,690 (INFO) ee : e[94mSetting up NGINX configuration     e[0m
2017-02-05 11:07:35,692 (DEBUG) ee : loading template file /usr/lib/ee/templates/virtualconf.mustache
2017-02-05 11:07:35,696 (DEBUG) ee : e[95mChecking generated nginx conf, please wait...e[0m
2017-02-05 11:07:35,729 (INFO) ee : e[94m[e[0mDonee[94m]e[0m
2017-02-05 11:07:35,730 (DEBUG) ee : e[95mCreating Symbolic link, Source:/etc/nginx/sites available/upgrade.bendezuphoto.com, Dest:/etc/nginx/sites-enabled/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:35,730 (INFO) ee : e[94mSetting up webroot         e[0m
2017-02-05 11:07:35,731 (DEBUG) ee : e[95mCreating Symbolic link,
Source:/var/log/nginx/upgrade.bendezuphoto.com.access.log,
Dest:/var/www/upgrade.bendezuphoto.com/logs/access.loge[0m
2017-02-05 11:07:35,731 (DEBUG) ee : e[95mCreating Symbolic link,     Source:/var/log/nginx/upgrade.bendezuphoto.com.error.log, Dest:/var/www/upgrade.bendezuphoto.com/logs/error.loge[0m
2017-02-05 11:07:35,732 (INFO) ee : e[94m[e[0mDonee[94m]e[0m
2017-02-05 11:07:35,782 (INFO) ee : e[94mDownloading WordPress      e[0m
2017-02-05 11:07:35,782 (DEBUG) ee : e[95mChanging directory to /var/www/upgrade.bendezuphoto.com/htdocs/e[0m
2017-02-05 11:07:35,782 (DEBUG) ee : e[95mRunning command: wp --allow-root core downloade[0m
2017-02-05 11:07:37,869 (DEBUG) ee : e[95mCommand Output: Downloading WordPress 4.7.2 (en_US)...
Using cached file '/root/.wp-cli/cache/core/wordpress-4.7.2-en_US.tar.gz'...
Success: WordPress downloaded.
, 
Command Error: e[0m
2017-02-05 11:07:37,870 (INFO) ee : e[94m[e[0mDonee[94m]e[0m
2017-02-05 11:07:37,871 (DEBUG) ee : e[95mAutofix MySQL username (ERROR 1470 (HY000)), please waite[0m
2017-02-05 11:07:37,871 (INFO) ee : e[94mSetting up database        e[0m
2017-02-05 11:07:37,871 (DEBUG) ee : e[95mCreating database upgrade_bendezuphoto_come[0m
2017-02-05 11:07:37,880 (DEBUG) ee : e[95me[0m
2017-02-05 11:07:37,890 (DEBUG) ee : e[95mExceuting MySQL Statement : create database `upgrade_bendezuphoto_com`e[0m
2017-02-05 11:07:37,896 (DEBUG) ee : e[95mCreating user upgradDkWuhCpTPbe[0m
2017-02-05 11:07:37,897 (DEBUG) ee : e[95mcreate user `upgradDkWuhCpTPb`@`localhost` identified by ''e[0m
2017-02-05 11:07:37,921 (DEBUG) ee : e[95mSetting up user privilegese[0m
2017-02-05 11:07:38,110 (DEBUG) ee : e[95mExceuting MySQL Statement : grant all privileges on `upgrade_bendezuphoto_com`.* to `upgradDkWuhCpTPb`@`localhost`e[0m
2017-02-05 11:07:38,114 (INFO) ee : e[94m[e[0mDonee[94m]e[0m
2017-02-05 11:07:38,114 (DEBUG) ee : e[95mChanging directory to /var/www/upgrade.bendezuphoto.com/htdocs/e[0m
2017-02-05 11:07:38,114 (DEBUG) ee : e[95mSetting up wp-config filee[0m
2017-02-05 11:07:38,115 (DEBUG) ee : e[95mGenerating wp-config for WordPress Single sitee[0m
2017-02-05 11:07:38,115 (DEBUG) ee : e[95mbash -c "php /usr/bin/wp  --allow-root core config --dbname='upgrade_bendezuphoto_com' --dbprefix='wp_' --dbuser='upgradDkWuhCpTPb' --dbhost='localhost' --dbpass= --extra-php<<PHP 


define('WP_DEBUG', false);
PHP"e[0m
2017-02-05 11:07:38,753 (DEBUG) ee : e[95mCommand Output: Success: Generated wp-config.php file.
, 
Command Error: e[0m
2017-02-05 11:07:38,756 (DEBUG) ee : e[95mMoving file from /var/www/upgrade.bendezuphoto.com/htdocs/wp-config.php to /var/www/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:38,759 (DEBUG) ee : e[95mSetting up WordPress tablese[0m
2017-02-05 11:07:38,759 (DEBUG) ee : e[95mCreating tables for WordPress Single sitee[0m
2017-02-05 11:07:38,760 (DEBUG) ee : e[95mphp /usr/bin/wp  --allow-root core install - url='upgrade.bendezuphoto.com' --title='upgrade.bendezuphoto.com' --admin_name='Jonny' --admin_password= --admin_email='jonathan@gravatodesign.com'e[0m
2017-02-05 11:07:38,986 (DEBUG) ee : e[95mCommand Output: , 
Command Error: PHP Fatal error:  Call to undefined function apply_filters() in /var/www/upgrade.bendezuphoto.com/htdocs/wp-includes/load.php on line 316
PHP Stack trace:
PHP   1. {main}() /usr/bin/wp:0
PHP   2. include() /usr/bin/wp:4
PHP   3. include() phar:///usr/bin/wp/php/boot-phar.php:5
PHP   4. WP_CLI\Runner->start() phar:///usr/bin/wp/php/wp-cli.php:21
PHP   5. WP_CLI\Runner->load_wordpress() phar:///usr/bin/wp/php/WP_CLI/Runner.php:721
PHP   6. require() phar:///usr/bin/wp/php/WP_CLI/Runner.php:770
PHP   7. WP_CLI\Utils\wp_debug_mode() phar:///usr/bin/wp/php/wp-settings-cli.php:59
PHP   8. wp_debug_mode() phar:///usr/bin/wp/php/utils-wp.php:22
e    [0m
2017-02-05 11:07:38,987 (DEBUG) ee : e[95m'setup WordPress tables failed for single site'e[0m
2017-02-05 11:07:38,988 (INFO) ee : e[94me[91mOops Something went wrong !!e[0m
2017-02-05 11:07:38,988 (INFO) ee : e[94me[91mCalling cleanup actions ...e[0m
2017-02-05 11:07:38,989 (DEBUG) ee : e[95mRemoving Nginx configuratione[0m
2017-02-05 11:07:38,989 (DEBUG) ee : e[95mRemoving /etc/nginx/sites-enabled/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:38,990 (DEBUG) ee : e[95mRemoving /etc/nginx/sites-available/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:38,991 (INFO) ee : e[94mReload : nginx     e[0m
2017-02-05 11:07:39,119 (INFO) ee : e[94m[e[0mOKe[94m]e[0m
2017-02-05 11:07:39,190 (DEBUG) ee : e[95mRemoving /var/www/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:39,190 (DEBUG) ee : e[95mRemoving /var/www/upgrade.bendezuphoto.come[0m
2017-02-05 11:07:39,520 (DEBUG) ee : e[95mdropping database `upgrade_bendezuphoto_com`e[0m
2017-02-05 11:07:39,525 (DEBUG) ee : e[95mExceuting MySQL Statement : drop database `upgrade_bendezuphoto_com`e[0m
2017-02-05 11:07:39,542 (DEBUG) ee : e[95mdropping user `upgradDkWuhCpTPb`e[0m
2017-02-05 11:07:39,545 (DEBUG) ee : e[95mExceuting MySQL Statement : drop user `upgradDkWuhCpTPb`@`localhost`e[0m
2017-02-05 11:07:39,550 (DEBUG) ee : e[95mExceuting MySQL Statement : flush privilegese[0m
2017-02-05 11:07:39,596 (ERROR) ee : e[91mCheck logs for reason `tail /var/log/ee/ee.log` & Try Again!!!e[0m 

This is not the first site I am creating on my droplet. I have created several before and am now having this problem.

Thank you,


#2

Please try a wp cli update and repeat your steps afterwars… just my 0.02 cents…


#3