Not able to upload any media in Activity post with bbpress


#1

Not able to upload any media in Activity post with bbpress.I I click on Attach file, it is not doing any event.I am using
WP Version 3.8.1 .
bbpress rtmedia

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/57816/2014/02/error-in-bbpress.png


#2

@rashmi.inventors, I think you are talking about BuddyPress and not bbPress. Which version of rtMedia you are using? Are there any js error in console?


#3

Hi, I have the same problem, I installed wp 3.8.1 and ultiam version of rtmedia. when I click to send average nothing happens. could you give me this support?

Weslley


#4

Hi Weslley,

Is there any js error? Can you please check rtMedia with WordPress default theme and with other plugins disabled? Also, in which browser you are testing?


#5

Hi all

This may be the same problem - I am unable to upload some images from the buddypress activity or in the media section. I have amended the max_upload_size to be 64M and uploading images works fine in the admin media upload.

However, if I choose an image of 5MB it does not show any error; no message at all. It simply seems to ignore the request to add the file. If I choose a smaller image, of 1MB or less then your plugin works as it should. I don't know at what point it doesn't work, as I haven't tested every MB, but can you think of something that may be limiting the max file size within your plugin?

Oh, I also changed the max upload size of images from 0 to 64MB in case that was having an impact; but that did not change the behaviour.

This is happening on windows and mac os, and my android phone.

I don't know if this is the same issue as above, but perhaps their files are also large and not being shown any error message too?

Thanks Rob


#6

@robhartley, can you give debug info from rtMedia admin settings?


#7

Hi Ritesh - please see below.

Home URL http://www.ourbambinos.com Site URL http://www.ourbambinos.com PHP 5.4.25 MYSQL 5.5.35 WordPress 3.8.1 BuddyPress 1.9.2-7798 rtMedia 3.6.5 OS Linux Imagick Not Installed GD bundled (2.1.0 compatible) [php.ini] post_max_size 64M [php.ini] upload_max_filesize 64M [php.ini] memory_limit 256M


#8

Hi! I'm having the same problem. First I thought it's my themes fault, but I'm glad finding this thread. In my case only the upload-file dialog doesn't work. The #rTmedia-queue-list stays empty. If I'm using the drag&drop way it is working well.

Hope this helps.

Regards, Mario


#9

@robhartley, that is strange. can you try uploading with other plugins disabled and with default WordPress theme. Also check on fresh WordPress setup.

@mrioa, In which browser you are facing issue? You can check our demo here -> http://demo.rtcamp.com/rtmedia/ it is working fine. Is there any js error in console?


#10

Hi Ritesh The problem is with the RTMedia Pro plugin...once disabled I can attach a 5MB image; however, the image will not upload as it still shows a 2MB limit. I assume this is because I need the Pro version to unlock the different file size uploads.

I am running RTmedia Pro version 1.7 - is this the latest version? If not please can you tell me where I can update - my account section is empty.

I don't know if the other problems people were having are with RTmedia Pro too, but if not, then happy for you to move my comments to another thread.


#11

@robhartley, Current version of rtMedia-PRO is 2.1. Previously we had put an admin notice to manually update rtMedia-PRO. You can update rtMedia-PRO from here -> https://rtcamp.com/my-account/.

Can you give your order number for rtMedia-PRO because we can't verify your ID. From which ID you had purchased rtMedia-PRO?


#12

Hi Ritesh I've emailed Nitun directly. Please follow up via email if you have more questions on purchase ID. Thanks Rob


#13

Thanks for your help team - my issue now resolved :) Hope the other posters on here get resolved too.


#14

Hi again, sorry for the delay. My problem is related to my theme, your plugin is working fine :)

Thanks anyway for the help! - Mario


#15

@robhartley and @mrioa, glad to know that your issue has been solved :)


#16