No more 'ee update' on 3.0.1?


#1

Hi! As the title says, I can’t do an “ee update” any more while on 3.0.1. I get:

$ sudo ee update
usage: ee (sub-commands ...) [options ...] {arguments ...}
ee: error: unrecognized arguments: update

I assumed perhaps the syntax changed, but can’t seem to find the new one. Still says updating is as easy as ee update on the EasyEngine homepage.

Help? Thanks!


#2

@jaimemurakami

you can use wget -qO ee rt.cx/ee && sudo bash ee command for updating your easyengine version.


#3

Yes, everybody knows (or could learn) that the above command updates EasyEngine.

The question is: what happened to ee update? Won’t it be available anymore?

Thanks.


#4

@janiosarmento

ee update will be back in next version.


#5

Hi @jaimemurakami

As this issue has been resolved, I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#6