Media upload stops at 0%


#1

Hi,

I can't upload an image to my activity feed. The upload doesn't starts en stops at 0%.

I have disabled all my plugins but this didn't works. I've also tried to add some text to my status but this also didn't helped.

Can somebody help me?

Kind regards

Niels


#2

@fiten93 - Does not the upload start upon clicking the "Post Update" button too?


#3

No, it doesn't start


#4

I have also tried your demo site and the same thing happens, media upload stops at 0%.


#5

Some text must be entered in the status for the upload to start once the "Post Update" button is clicked. This works on the demo also.


#6

@joshuaabenazer I have the same problem described initially. Your answer didn't affect the outcome, meaning it is the same whether text is in the status or not. It still does not move up from 0%. This seems like it's a bug.


#7

This is a delicate feature and relies on js. If a theme or plugin produces a js error then this functionality would break as would any other js functionality. This works fine on the demo -> http://demo.rtcamp.com/rtmedia/. Check this out with all the other plugins deactivated and with the default theme activated.


#8

There's no consistency for why this media upload feature is buggy. I've been through both all deactivated except BP and this and then everything. Most of the time, no images are uploaded. One or two times it actually worked. It worked once when everything was deactivated and then once again after all plugins were activated.

Is there a reason it's "delicate"?


#9

I am also experiencing the same issue -- uploading a file does not work. No other plugins are active other than BuddyPress 1.8.1. I see that the demo site works, but I cannot get the latest free version to work. Any help is appreciated. Thanks -- Marty McGee


#10

@tld - Any other js error on the page could result in breaking this functionality ( as it would be in most cases where js related code breaks ). Check your browser console log and see if there are any js errors on the page. If there are no js errors then this should work seamlessly. Also you might want to check your server error logs to see if it picks up something.

@companyjuice - Same for you, check your browser console log and see if it shows any js errors.

Check this link for more details on how to do that -> https://developers.google.com/chrome-developer-tools/docs/console#opening_the_console


#11

Thanks for the super fast reply. I have reviewed the browser console logs (in Chrome) and there is no error thrown. The posted text is saved, but the file is not uploaded. I will continue to troubleshoot.


#12

I did not see any console log errors either using Chrome. It might take me a while to get access to the error logs but when or if I get to them I'll report back.


#13

I just updated to the latest version 3.2.1 and I see this new red warning. Still not uploading any images, unfortunately. Also, still looking for error log files.


#14

That is strange. Could you provide a link to your website so that we could have a better look at this issue.


#15

this was a private reply with post_id 48450


#16

@tld - Yes you can send the link in a private reply.


#17

this was a private reply with post_id 48549


#18

@tld - Sure, you can use joshua.abenazer@rtcamp.com


#19

this was a private reply with post_id 48592


#20

@tld - Check your site now it should be working.

@all - Try re-saving your permalinks and check. That should do the trick.