Media tab 404 & HTML error when uploading


#1

This is my setup:
Buddypress Version 4.1.2.6
RTMedia Version 3.6.6
Wordpress Version 3.8.1

I installed BuddyPress and then rtmedia. I originally had an issue where the upload button did not work, but I have fixed that, but now after I select an image to upload and click on update post, it uploads then I see an error that says “HTML error”. Every time the upload form tries to post to the /uploads URL it throws an error. I searched online for people with the same issue, and the only suggested solution was flush the permalinks. I also disabled all the other plugins besides BuddyPress and rtMedia, and tried to switch to the TwentyTwelve default theme. None of these solutions had any effect.

I am also getting a 404 error when I click on the media link and as before I flushed the permalink and disabled all of my other plugins and still cannot seem to get a page to load. I also tried what it said here, https://rtcamp.com/rtmedia/docs/developer/templating-system/, and here, https://rtcamp.com/rtmedia/docs/developer/templating-system/theme-media-tab/.

Can anyone help me or point in the right direction as to why I am getting an HTML error when I try to upload something on my activity stream and why I keep getting a 404 error when I click on the media tab?

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/58344/2014/03/Screen-Shot-2014-03-03-at-2.52.49-PM.png


#2

@graphique, Please follow this steps. First disable all the other plugins and switch to WordPress default theme. Re-save the permalinks and then taste the rtMedia.

If that didn't work, try rtMedia on fresh WordPress setup and check if it works or not.


#3