Media size settings don't work


#1

Hello,

I am using rtMedia and Buddypress,

I cannot set the size of the pictures shown in the buddypress activity section. I tried to set the size in the settings> media size setting, increasing the size for thumbnails, mediums, and large, but whatever value I insert, when I go to upload an image the width is always the same and too small.

Loaded images appear in activities all of the same width, and that’s fine, but I would like to be able to decide the size.

Can you help me?


Make all photos the same width
#2

Hello @libricity,

I checked by changing the media sizes, but I am not facing the issue which you are facing.

I checked the issue with the default WP theme.

Let me know if I am missing something.

Thank you.


#3

Hello @bhargavbhandari,

I don’t know. If it can serve you, my theme is Cerauno. Is there more information that I can provide you to find the problem?

I attach two screenshots for how the images appear in the activity. The effect is not attractive. I would like the image to fill the column in its width, to give a style like facebook.

I also have another doubt. I’ve inspected the images with the Google’s tool and it identifies the class as thumbnails. But is not the medium format that shown in activity?

Thank you!


#4

Hi @libricity

It seems you have added some image resize plugin.

Please try this after deactivating the plugin.


#5

Hi @bhargavbhandari

I didn’t install a plugin to resize the images. I don’t know if this may depend on the Jetpack plugin, which unfortunately I can not disable because I do not use wordpress.org, but wordpress.com and Jetpack is installed automatically.

Anyway with the latest rtMedia update I could get around the problem. I turned off the masonry option for buddypress activity and now the image width is good.

Unfortunately I had to give up the masonry view effect, so I set the number of images at 1 for post. I hope that with the next upgrade I will have the way to use the masonry view even in buddypress.

Thank you very much for your availability!


#6