Media Save button does not work


#1

Hey, I was really unlucky to solve this by myself, so I hope you will help me.

After editing media file and pressing Save I get HTTP ERROR 500. What I should do, where I should look for problems?

I disabled all plugins but without any luck.

My rt media plugin came in together with Kleo theme, if that helps.

Thanks


#2

Hello @Andrius_Motuzas,

Please, try re-saving the permalink structure.

Here is the document you can refer - https://rtmedia.io/docs/troubleshooting/solve-404-page-not-found-error-media-tab-buddypress/

I hope that helps you.

Thanks.


#3

i did that, but it didn’t worked.

However, I just activated “activities streams” in buddypress and it works! Thank god I need that feature.

But why it fixed it?


#4

Hello @Andrius_Motuzas,

Glad to know that your issue has been fixed.

I will look into the cause in detail and get it fixed soon. You can also track this issue status here - https://github.com/rtMediaWP/rtMedia/issues/859

Thanks for reporting this to us.


#5

thank you :slight_smile:

and for the record, it fixed a problem where Like and Comment buttons in the lightbox wasn’t updating itself, update was seen only after refresh.


#6

Hello @Andrius_Motuzas,

We have released a new version of rtMedia 4.3.2 with this issue fixed.

Please, update the same on your website. It won’t throw an error even if the BuddyPress Activity stream is disabled.

Thanks.


#7