Media Page Not Showing


#1

video uploads but video does not show at
http://icecast.pro/directory/username/media/


#2

Could you check if it works by switching to a default theme ( Like BuddyPress Default Theme, Twenty Thirteen, Twenty Twelve ) and by deactivating all the other plugins ( except BuddyPress and rtMedia )

Also it would be great if you could share the debug info available under the rtMedia Support Tab in the Dashboard. Check this link for more info on how to get fast and quality support -> http://rtcamp.com/rtmedia/support/


#3

I have noticed a common answer on this forum is blaming other themes. I deactivated my Buddyboss theme, activated buddypress default, and same issue occurs.

I will go through the exercise of deactivating other plugins, but my instinct is to deactivate this plugin since all the others work well together.

I am running nginx server with ubuntu 13.04, mysql 5.5.32, bp 1.8.1, php 5.4.9-4ubuntu2.3 … upload max sizes are more than sufficient


#4

deactivated all plugins except buddypress, uploaded audio file but media page still not appearing…nor is upload appearing in counter


#5

@buddhatunes - This is a common exercise we practice of switching to a default theme and deactivating other plugins, as we have spent hours of time debugging an issue only to find out that something was not coded properly in a plugin or theme. This is so that we can identify what exactly is causing the issue. If that doesn’t solve the issue then we are certain that we must look somewhere else. This saves a lot of time debugging.

Could you try re-saving your permalinks and checking. If that doesn’t work could you share which version of WordPress you are using and also the version of rtMedia installed on your site?

Also are you using the Audio/Video encoding service?


#6

ok, permalink update solution worked - however, audio and video only playing on activity page … not playing in media folders

wp 3.7.1 , rtmedia 3.2.7


#7

@buddhatunes - Could you give an example link to where it doesn’t play? Do you have thickbox enabled or disabled?


#8

http://icecast.pro/directory/lama/media/

how can i style the video and audio players to show no controls except play and pause?

do not see thickbox settings option


#9

I checked the link and looks like you have thickbox enabled. When you instead of clicking the video, open it in a new tab it works properly. But while loading it through ajax in the thickbox I noticed that there are multiple calls to the video and other media file. Your server is requesting chunks of data of the particular file in multiple requests causing this issue ( 206 Partial Content ). You may want to check this link for resolving that -> http://serverfault.com/questions/535889/disabling-206-partial-content-responses-on-nginx

Regarding the styling of the audio and video players maybe this link could help -> http://justintadlock.com/archives/2013/09/02/wordpress-theme-mediaelement-js-project


#10

thanks for all the help, do you all do nginx server tweaks?


#11

@buddhatunes - Yes we do provide WordPress Nginx Services -> http://rtcamp.com/wordpress-nginx/.

If you are looking for general free support, you can use the WordPress NGINX forums here -> https://rtcamp.com/support/forum/wordpress-nginx/

If you are looking for professional support you can directly contact sameer.joshi@rtcamp.com


#12

#13