Media doesnt upload in the activity section


#1

HI, I am using wordpress 4.7 , theme is Bluestreet and buddypress 2.4.7 and have installed the plugin rtmedia, in which the activity section media upload isnt working. If i insert media and text and then try to post it only the text is displayed and the image doesnt show up. Can i get a fix for this please?Thanks.

Arfaaz


#2

@arfaaz

Please try once by deactivating other plugins (exclude BuddyPress and rtMedia). It must be a conflict with other plugin. Else, please share a debug info from rtMedia Settings tab?

Thanks,


#3

debuginfo.txt (5.1 KB) Hi Nitun, I tried deactivating all the other plugins but it still doesn’t work. I have shared my debug info, plz help me with this. Thanks.


#4

Hi @arfaaz,

Could you please once check a similar thread here that might help you - Media upload in Buddypree activity stream

Thank you.


#5

Hi @pranalipatel , I tried deactivating the ‘Activity auto-refresh’ but this did not work for me. Can I get any other solution to this please.

Thank you.


#6

Hi,

I hope you are using this theme https://wordpress.org/themes/bluestreet/, I found it from the debug info which you shared with us. I checked with that theme and rtMedia plugin works fine without any issue.

Please update that theme with latest version 1.2.0.

As we are not able to reproduce your mentioned issue at our end. I suggest, once try rtMedia and that theme on fresh WordPress setup. Let us know it that works. Alternatively, we may ask for login details for your website to debug further.

Thanks,


#7

Can you just re-save the permalink structure under Settings -> Permalinks?

I can see there is upload endpoint is not found.


#8

Hi @nitunlanjewar

Thank you for the response. I looked into the suggestions and re-saved the permalinks but still have seen the same upload error i.e., 404 error in the Inspect element section. Do I have to mention another category base and Tag base for this? My theme is updated. I would be perfectly okay with letting you the login details for debug.

Thanks,


#9

@arfaaz

I sent you DM. Please revert back.


#10