Media does not get posted


#1

I know such posts were asked before but I'm sure mine is different.

I can't post a media in activity. no error or anything, only content gets posted, without my images.

Only thing, when I post activity with media in it, my chrome console outputs error: POST http://mydomain.dev/upload/ 404 (Not Found)

any ideas why I'm getting this error? I'm using permalinks with no problem I guess


#2

Try to re-save the permalink from default structure (?p=123) to your current structure again. Hopefully it will work.


#3

I tried so but it didn’t work.
I just re-checked myself and It still does not solve my problem.

Is it right that it’s sending the data to /upload riectory?
because when I go there I get 404?
Any Ideas


#4

wow, I really don’t know what I did with rtMedia, but I guess I broke it.

When I go to www.example.com/$memberName/media I get 404.
Everything was working fine, don’t know, I was working on improving my buddypress performance with w3cashe and some minifiers and paralelly updating rtMedia.

I disabled all the plugins but it still does not work :frowning:


#5

Okay solved this by disabling the last plugin “plugin organaizer”. I don’t know what it has to do with permalinks, but it has some “fix permalinks” option in settings.

Of course that function does not fix my error. but after I disabled the plugin itself and re-created permalinks (going to default and back) rtMedia started working again.

thanks and sorry for bothering >.<


#6

Glad to know that its working now.
Sorry I came on this topic very late :expressionless:


#7