Massive issue on update


#1

Hi,

I updated to v.3.2.13.1 and major error on the activity feeds showed up. I attached a screenshot of what I mean. I had to go back to v.3.2.12 to get rid of it.

Please fix these issues before updating the plugin, it makes it difficult to upgrade with so many bugs. I love rtMedia and have purchased rtMedia PRO and will support it as much as I can.

I guess my advice would be keep it simple and solid, built like a rock :slight_smile: Quality over quantity.

Thank you and look forward to your help,
Nicholaus

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/53660/2013/12/Screen-Shot-2013-12-19-at-12.42.13-AM.png


#2

Hi @nicholaus1221,

If you have overridden the templates, could you please modify it as we have modified the template for rtMedia.

The screenshot you have given does not show the problem here, could you please attach a full-screen screenshot, also let us know if there are any js or server errors.

Please check rtMedia plugin by deactivating other plugins and switching to default theme.


#3

Hi Abhishek,

I haven’t personally overridden the templates, but I will check to see if the theme developers have since their update for Wordpress 3.8. Attached is another more descriptive screenshot of the same problem and there don’t seem to be any js or server errors.

I just deactivated all plugins and switched to default theme and the giant “DROP FILES HERE” with “Upload will start only after you enter content and click Post Update.” text underneath still appears.

Thank you for your help,
Nicholaus

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/53672/2013/12/Screen-Shot-2013-12-19-at-1.22.36-AM.png

https://rtcamp.com/wp-content/uploads/rtMedia/topics/53672/2013/12/Screen-Shot-2013-12-19-at-1.28.32-AM.png


#4

hi @nicholaus1221,

As I replied in the other thread, please create a test environment, because we are not able to replicate same issue and debug it until unless we have the test environment.


#5

@nicholaus1221 I experienced the same thing. Rtmedia CSS files weren’t loading. You need to go to rtmedia > settings > custom css and activate ‘rtMedia default styles’.
@abhishekkaushik This switch be checked by default but it isn’t


#6

Hi Sheila.kumar.5,

Thank you! That worked perfectly, now there is just an issue with the default CSS as you can see. The “Attach Files” button is off center and doesn’t have the plus sign like it used to.

Any ideas?
Nicholaus

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/53871/2013/12/Screen-Shot-2013-12-20-at-2.03.06-PM.png


#7

Hello @nicholaus1221,

There is an issue with the font icons rendering in the new icons, which is resolved and will reflect in the next release of rtMedia which is scheduled on this Monday.

And Thank you @shiela.kumar.5 for your help. :slight_smile:

If you have any further issues then please feel free to contact us.

Thank you.


#8

#9