MariaDB logs filled up my entire disk space!


#1

Hello there,

Suddenly i saw “error establishing database connection” and after examining log files i realised the directory :
/var/lib/docker/volumes/global-db_db_logs/_data

was full with MariaDB logs.

How can i disable logging?
On the previous easy engine v3 i had to comment out “bin_log” on /etc/mysql/my.cnf

How can i do it on V4 ?


Error: No such container: ee-global-db
#2

Have you tried commenting out log_bin in /var/lib/docker/volumes/global-db_db_conf/_data/conf.d/ee.cnf?


#3

It Worked!
thanks a lot!