Mail Stack Fails


#1

I’ve been trying to install mail stack for the last 5 hours but without any success, I’ve read the forum, searched google and nothing.

It starts the installation but it breaks when it gets to amavisd Is there any solution for it? I’m using Debian 8.5

Errors were encountered while processing: amavisd-new E: Sub-process /usr/bin/dpkg returned an error code (1)

I really need mail stack to work.


#2

Try apt update && apt autoremove

Then try running apt install amavisd-new and see what you get. If it is successful try installing the mail stack again. If not post the errors here.


#3