Lightbox style broke / global albums / group albums


#1

Hi rtmedia team,

a few days ago I sent you a support request - but I’m not sure if you got it, cause I sent it over the dashboard contact form and received no confirmation mail.
For precaution I send it now again :).
First I want to thank you for your great plugin - that’s what I was looking for.
I tested your plugin with the free version - but with the last major release (with the old lightbox). Everything worked fine.
A few days ago I purchased the pro version over your website, but after the installation I got several problems with the lightbox, group albums and global albums.

  1. Global Albums: I can create them, but cannot delete them anymore. It’s also strange that there are always two albums created with the same name (so I have the same album two times).

  2. Group Albums: When I create an album in a group, the span displays the correct number of existing albums, but when I call the album link I only get the following message: “Sorry !! There’s no media found for the request !!” (but there should be an album)!?

  3. Lightbox and Single Media Page: For some reasons the complete style of the lightbox and the single media pages are broken, since I‘ve installed the newest major release. It does not shrink the media to the correct size an so on. Sometimes I get a script error, when I call up a photo over the lightbox. It also takes about 10 seconds to call up the respective media and provide all the configured user functions.

Hmm, the problem is, that when I use a default theme everything works fine. Don’t know if you can help me out or give me a clue to what it could belong :)?!

Many thanks in advance.

Best regards
Thomas

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/54831/2014/01/1.png


#2

Hi @halfdan,

Thank you for reporting the issues. This issues has been fixed in the latest version of rtMedia( v3.4.6) and rtMedia PRO( v1.9.2) so please update your plugins and check for the same.

For Lightbox and Single Media Page issues, seems like there is some conflict caused due to your theme. Can you provide more information on the same?


#3

Hi,

thank you for your reply. Perfect, the group album issue is solved now :).

What kind of information do you need for the lightbox/single media page issue :)? As already mentioned - with a standard buddypress template it works fine. The rest of the standard rtmedia style seems to be ok.

Best regards
Thomas


#4

Hi @halfdan,

Can you please provide the link to your website along with login details so I can debug the conflict? You can send it to pushpak.patel@rtcamp.com


#5

I am having a similar issue with media uploaded to Groups where the original user who uploaded can view media (either with Lightbox enabled or disabled) but other users or guests cannot.

They get this error - Sorry !! There's no media found for the request !!

It seems to be limited to Groups. We are testing like crazy but cannot resolve. We have tried every possible setting combination, deactivated other plugins, switched back to default theme, etc. It also doesn't matter if we upload in the Group activity What's New form or in the media tab for that Group - same error.

I posted this same comment on my own thread at -

https://rtcamp.com/support/topic/privacy-lightbox-sync-issue-viewing-media-and-our-findings/

Don't want to cross pollinate...


#6

Update - this problem was resolved for me. There was a plugin conflict with the Group Hierarchy plugin.


#7

@brettbuchanan Thank you for your update. I am closing this issue.


#8