Latest PHP version installed?


#1

Hi all,

I read.somewhere that EE always installs the latest version of PHP. … How come it installed PHP 5.6 and not PHP 7 ?

Greets, Lex


#2

Many themes, plugins are still using PHP 5.6 and they are not compatible with 7


#3

@Lex PHP7 currently is in experimental stage and therefore EasyEngine doesn’t install it as the default PHP version. Instead you’ll need to install it manually using sudo ee <your command> --php7


#4

@ssalil how can i upgrade to latest 7.0.6 as exiting version have some bugs.


#5

@rdhingra2 Already answered that on your separate post.


#6