It does not appear the Dkmi in sending email :(


hello good afternoon I 'm here almost removing the hair of the head

I was very loyal to the tutorial

and follow step by step

more for some reason does not appear the dkmi in my email registration

even the terminal on ubuntu I have this good return /home# dig TXT

; <<>> DiG 9.9.5-3ubuntu0.8-Ubuntu <<>> TXT ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 28350 ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION: ; EDNS: version: 0, flags:; udp: 512 ;; QUESTION SECTION: ; IN TXT

;; ANSWER SECTION: 299 IN TXT “v=DKIM1; k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDItYgmEItVi0uubeO7taV5aQwt1hPxZuSRrb7zMePww/6eJFqYOfIfkd5L7pw1cptgZs0wk1jPFx1F7ohcc/H8LNP4oaBOzGQShDFvN6p4OP3qkR55PIYlquicPRbGXEWtxu/qnUAtzrTji+PTPpQwkp/fdSuBRaZh/qAcbtrAgQIDAQAB”

;; Query time: 29 msec ;; SERVER: ;; WHEN: Sun Sep 04 16:44:29 EDT 2016 ;; MSG SIZE rcvd: 324

more when I send email does not appear in the email header sending the DKMi someone has an idea to help me

Received: by (Postfix, from userid 500) id 5E94C9FCE8; Sun, 4 Sep 2016 21:17:37 +0200 (CEST) X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on X-Spam-Level: **** X-Spam-Status: No/4.4/5.0 X-Spam-Test-Scores: DKIM_ADSP_ALL=1.1,PYZOR_CHECK=1.985,RDNS_NONE=1.274, SPF_HELO_PASS=-0.001,SPF_PASS=-0.001 X-Spam-Last-External-IP: X-Spam-Last-External-HELO: X-Spam-Last-External-rDNS: X-Spam-Date-of-Scan: Sun, 04 Sep 2016 21:17:37 +0200 X-Spam-Report: * 1.1 DKIM_ADSP_ALL No valid author signature, domain signs all mail * -0.0 SPF_PASS SPF: sender matches SPF record * -0.0 SPF_HELO_PASS SPF: HELO matches SPF record * 2.0 PYZOR_CHECK Listed in Pyzor ( * 1.3 RDNS_NONE Delivered to internal network by a host with no rDNS Received-SPF: Pass (sender SPF authorized) identity=mailfrom; client-ip=;;; DMARC-Filter: OpenDMARC Filter v1.3.1 8ECC59FCD7 Authentication-Results:; dmarc=pass Received: from (unknown []) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by (Postfix) with ESMTPS id 8ECC59FCD7 for; Sun, 4 Sep 2016 21:17:35 +0200 (CEST) Received: by (Postfix, from userid 33) id D44EC1AFE0631; Sun, 4 Sep 2016 15:17:31 -0400 (EDT) To: Subject: teste de dkmi X-PHP-Originating-Script: 33:rcube.php MIME-Version: 1.0 Date: Sun, 04 Sep 2016 16:17:31 -0300 From: Message-ID: X-Sender: User-Agent: Roundcube Webmail/1.1.4 Return-Path:


I had some problems setting up the email on EE but after a while i got it to work.

I got it to work using this tutorial:


I promise that in the next days will test this tutorial, so others can use as reference

more anyway thanks for your time :slight_smile:


sorry for the delay in reply thanks for your tips worked out good