Issue with transcoding?


#1

Hi Everyone

for some reason since I just reinstalled our test bed on https, when I upload videos to my WP/BP site it does not appear to be transcoding properly.

I am getting the message “This file is converting. Please refresh the page after some time.” Previously these small test videos (around 1mb) would transcode almost instantly. That message has been there for over an hour now with no signs of any transcoding happening. The videos play but there is no thumbnail for each video. (see attached TRANSCODING-ISSUE.png)

Also under my WP profile > Media tab, I had nothing. No icons, no thumbnails. The links to the media were there if you hovered over them, but there was nothing there. (see attached MISSING-MEDIA.png)

Further to that last point - I tested it again uploading an image to the media gallery, at which point the icons / image thumbnail appeared. (see attached MISSING-MEDIA-REAPPEARS.png)

I tried rolling rtMedia back to 4.3.1 from Github, but that did not seem to help.

I have attached my Transcoder settings, I am currently on the free plan while we work on the testbed and iron out any such issues.

If anyone can give me any clues why this is suddenly not working I would be greatly appreciative.

Many thanks.


#2

Hello @AdamK,

It seems your website is not correctly configured with the SSL. When our transcoder tried to communicate with your website, it’s giving SSL verification error.

Thanks.


#3

Hi Pranali yes I spoke to the host, they did some tweaking around with the SSL and since then it seems to be working okay. I don’t know exactly what they did but it’s good news anyway :slight_smile: Thanks for staying in touch that’s great support. Best wishes.


#4

Hello @AdamK,

That’s great! We are happy to know that everything is working fine now.

I am closing this topic for now. Feel free to create new if you need any assistance in future.

Thanks.


#5