Issue when updated to 3.0.8


#1

Hello everybody ! I find an issue according the "Add Media" button on activity stream ... It doesn't work when I clicked on it ... nothing appear like on the older version, no window.

I try to refresh permalink, to desactivate the RtMedia plugin and Re-activate it ... nothing change :(

Any idea ? Thanks for your good job !!!

PHP 5.2.17 MYSQL 5.1.59 WordPress 3.5.2 BuddyPress 1.8 rtMedia 3.0.0 OS Linux Imagick Not Installed GD bundled (2.0.34 compatible) [php.ini] post_max_size 64M [php.ini] upload_max_filesize 64M [php.ini] memory_limit 96M


#2

Have you tried by changing the default theme? Also check the by deactivating other plugins.
If problem still exist, please share WP login details with us @ nitun.lanjewar@rtcamp.com (with email, give me this topic link).


#3

Hello and thanks for your answer !

Before the update, everything worked fine with my theme :slight_smile:

I’ll try to desactivate the plugins one by one to find the issue and give you the result after that operation !


#4

Ok, I try what you tell me but it’s the same issue :frowning:

I’ll send you an email


#5

Issues is fixed now… NextGEN Public Uploader plugin creating a problem.


#6

thank you very much !! You’re fantastic !!


#7

Hi @swiss-gayfetish, We are closing this issue as your issue has been resolved and we didn’t hear anything from you since recently. please visit our support forum for any rtMedia related issues.


#8

#9