Isn't loaded the photo through rtmedia


#1

I ask the help! Wordpres 4.1.1 isn’t loaded the photo through rtmedia. From the computer I choose a photo, I write the comment and I press “to Publish”. The comment remains, and photos don’t podgruzhatsya. I Prepolagat that one of jquery libraries from my subject didn’t approach. In what there can be a reason?


#2

Hello @wwwkzn1,

What we understood from your question is:

You are trying to attach media from activity feed. After adding text and attaching media when you click on ‘Post Update’ button only text is getting displayed in activity feed. The attached media is missing. ( Let us know if we have not interpreted correctly. )

To debug this issue, kindly once check it by activating WordPress default theme and also by disabling other plugins on your site.

Let us know if the issue still exist.

Thank you.


#3

All correctly understood. I tried to disconnect all plug-ins, except buddypress - didn’t help. In requirements it is told that the plug-in of RtMedia is compatible up to: WordPress 4.1 + BuddyPress 2.2.0 I have wordpress 4.1.1 + buddypress 2.2.1 at the rtmedia installation gives out that “this plug-in wasn’t tested with my wordpress version”. whether there can be in it a reason?


#4

My site http://razor.feederblog.com/ theme Razor


#5

Hello @wwwkzn1,

No, that should not be the issue. We have tested rtMedia with WordPress and BuddyPress’ latest versions from our end and they are working fine.

You can check if same problem you face on our demo site here -> http://demo.rtcamp.com/rtmedia/ ( BuddyPress Version 2.2.1 and WordPress Version 4.1.1 )

Are you getting any server error in error-log or JavaScript error in browser’s console?

Thank you.


#6

There are in ravines of js such mistakes. I apply screen http://www.screencapture.ru/uploaded/4e/47/a6/4E47a695.jpg


#7

Hello @wwwkzn1,

Please once check by setting “Enable Masonry Cascading grid layout” option to OFF from Display tab under rtMedia setting.

Let us know if the issue still exist for you.

Thank you.


#8

disconnected http://www.screencapture.ru/uploaded/61/ed/73/61eD73E0.jpg now on the site of a mistake such http://www.screencapture.ru/uploaded/66/61/95/6661957A.jpg

But the problem didn’t disappear, the chosen photos aren’t attached.


#9

I have the same issue. Photos loaded in Activity don’t show. The reason I’m posting here instead of opening a new thread is that I’ve seen that @wwwkzn1 has a Razor theme, and I have Salutation that’s another theme from the same publisher, and essentially the same under the hood. In Chrome developer tools, after attempting an upload an error is generated:

http://test.sitename.org/activity//upload/ 404 not found

it may be because of the double slash…


#10

Resaving the permalink structure resolved the issue. Thanks, forum


#11

Hello ,

@Daniele_Mezzetti, We are glad to know that your issue has been fixed.

@wwwkzn1, Have you checked what @Daniele_Mezzetti suggested? We are not sure whether it will help you or not but you can try once.

Let us know if your issue still exist.


#12

I understood that at Daniele_Mezzetti the same problem. But - I didn’t understand an essence of its decision.


#13

I’m struggling to get rtmedia working on my site with a Salutation theme. I know now that there were some known conflicts between this theme (and others of the same publisher) and rtmedia, to the point that a new version of the theme with fixes has been published. However still some problems exist.

For the pictures to show in Activity, essentially I had resaved the permalink structure (visit WP options/permalink and save). That made the pictures appear.

Now i’m working with video in Activity: they appear, but the player is trimmed to 262 px high, with only half video appearing. Sounds/music are shown OK.


#14

The problem was solved. thank you


#15