Is there any solution for Chrome ssl error? - Solved


#1

Hello EasyEngine community member!

I used EasyEngine with letsencrypt option very well.

I thought that EasyEngine can renew the ssl certificate automatically, however it couldn’t update automatically, so I make a mind to fix this issue.

  1. Ubuntu update & distilled-upgrade - Success
  2. renewal of lets encrypt - Failed, I am not familiar with this procedure, so I set ee site update radioheaven.co.kr --letsencrypt=off ee site update radioheaven.co.kr --letsencrypt=on It has failed, so I make a mind to reinstall the whole site.
  3. Ubuntu 14.04 LST install
  4. wget -qO ee rt.cx/ee && sudo bash ee
  5. sudo ee site create radioheaven.co.kr --wp --user=adm in --pass=mnbvcxz --email=angel@radioheaven.co.kr --php7 --letsencrypt
  6. Import previous data by All-in-One WP Migration
  7. When I visit radioheaven.co.kr by safari and explorer, it is ok.
  8. When I visit radioheaven.co.kr by chrome, I couldn’t visit the site with the following message. ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY
  9. Google send an e-mail to me, your SSL/TLS certificate has expired, please renew your certificate.
  10. sudo ee site update radioheaven.co.kr --letsencrypt=r enew More than 30 days left for certificate Expiry. Not renewing now.
  11. I am under CHAOS. :frowning:

Is there any solution for this situation? It is very serious problem, because it is a live site.

Sincerely,

A loyalty EasyEngine user from Korea.


#2

I follow this link setting, and this issue has solved perfectly. Great!


#3