Is t possible to use EE on Linux Mint 17.1 64bit Desktop?


#1

Looking at the installer, seems Ubuntu and Debian is only supported.


#2

HI @RoldanLT,

We don’t have any plans to support for Linux Mint 17.1 yet.


#3

And Ubuntu 15.04 64bit Desktop is supported?


#4

Hi @RoldanLT,

Right now we only suppot LTS versions on Ubuntu and Debian,

Currently supported versions are Ubuntu 12.04 and 14.04, Debian 7. Debian 8 support is on the way, we hope that we will support that soon.


#5

Hello @RoldanLT

I hope your query is resolved. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#6