Is it still possible to use 2.2.3?


#1

I religiously remove python from all my servers so I was disappointed to see the latest version of ee depends on python. I found an older bash version 2.2.3 and tried to run it but it seems it doesn’t understand the contents of the upstream git repo. Is it possible to somehow still run a bash-only version of easyengine in 2015 or am I wasting my time?


#2

I think you should be able to run old version. But we wont’ be providing support and updates in old version anymore. So over the time, it will become obsolete.

EE doesn’t automatically update itself so 2.2.3 won’t upgrade to 3.x automatically.


#3

Hi @markc

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#4